• Home
  • Cisco
  • 642-902
  • Cisco.SelfTestEngine.642-902.v2012-09-11.by.Johannes.391q.vce

Pass Your Cisco 642-902 Exam Easy!

Get 100% Real Exam Questions, Accurate & Verified Answers By IT Experts

Fast Updates & Instant Download!

Certification Exam: 642-902 (Implementing Cisco IP Routing (ROUTE v1.0))

Download Free 642-902 Exam Questions

Exam 642-902 - Implementing Cisco IP Routing (ROUTE v1.0)
Size: 18.65 MB
Posted Date: Tuesday, September 11, 2012
# of downloads: 40
Free Download: This file is outdated. Browse other 642-902 VCE Files
Exam
642-902 - Implementing Cisco IP Routing (ROUTE v1.0)
Size
18.65 MB
Posted Date
Tuesday, September 11, 2012
# of downloads
40
Free Download
This file is outdated. Browse other 642-902 VCE Files
Comments
* The most recent comment are at the top
  • Willy
  • Slovakia
  • Mar 24, 2013

Passed 03/20/2013 with 988 points.
No new questions. All 5 labs from digitaltut. No hotspot questions.
Very good and high quality dump.
Thank you

  • Mar 24, 2013
  • SS
  • India
  • Feb 08, 2013

Hi Guys,
I took exam on 7th Feb, cleared with 976 marks. :)
This dump is valid, 1 - 2 new question, and option position varying, but if you study question and answers propely, you can clear easily.
There were 5 labs all from digitaltut, and around 4 - 5 drags and drops.

  • Feb 08, 2013
  • ta
  • Turkey
  • Feb 05, 2013

passed with 953 ,dump still valid

  • Feb 05, 2013
  • lsnvel
  • Saudi Arabia
  • Feb 02, 2013

by

visual_certexam_suite_3.0.1

  • Feb 02, 2013
  • dozie
  • Nigeria
  • Jan 26, 2013

I passed today.I feel this dump together with personal study should be ok.

  • Jan 26, 2013
  • dozie
  • Nigeria
  • Jan 26, 2013

I passes today.I feel this dump together with your personal study should be ok

  • Jan 26, 2013
  • cisco_lover
  • Singapore
  • Jan 21, 2013

Dumps are valid . Thanks to Johannes and Digitaltut . Cleared exam few hours ago 976/1000 . All 5 sims (4 with changed parameters ) pretty easy , 4 DD , Many MCQs with "choose three options " . Similar choices can be deceiving - so handle with care . You can crack it easily - All the best

  • Jan 21, 2013
  • seepss
  • Taiwan
  • Jan 14, 2013

Passed with 925/1000 at 1/14
There are 5 labs same as in digitaltut.
Thanks alot Johanes & digitaltut.

  • Jan 14, 2013
  • XXX
  • United States
  • Jan 06, 2013

Hi Everyone,

Today I passed exam with 930 score :-)
Study this dumps thoroughly and do 5 labs from digitaltut
are more than sufficient to crack the exam

All the best :-)

  • Jan 06, 2013
  • hercules
  • Greece
  • Jan 03, 2013

passed today 03/01/13 - 953/1000 .This dump is very valid , thanks to digitaltut, johannes,charin and St Gregory

  • Jan 03, 2013
  • Sheiref from Egypt (ITS Employee)
  • Egypt
  • Dec 30, 2012

Passed with 965/1000, Thanks alot Johanes.

  • Dec 30, 2012
  • Arif
  • Saudi Arabia
  • Dec 26, 2012

Passed with 1000/1000. this dump is 100% valid. In my exam
5 labs same as in digitaltut ..some ip addresses and ospf area's are changed.
no new questions
no hotspot questions.

  • Dec 26, 2012
  • miraenetwork student
  • South Korea
  • Dec 22, 2012

i was test exam last saturday
this dump was valid
good

  • Dec 22, 2012
  • base_route
  • Qatar
  • Dec 19, 2012

@ wasiullah

Thanks buddy, i will keep in touch with u in this regard via ur email.

  • Dec 19, 2012
  • Wasiullah Khan
  • Qatar
  • Dec 18, 2012

Waliku Asslam.

I am fine and thank you very mych.
In Qatar wr are having total 7 VUE center for exam .
I have cleared CCNP Switching and Routing both exam from Aptech.
http://www.aptechqatar.com/
1-Hi Tech Training Centre
2-Family Computer Centre
3-Al-Attiya Computer & Technology
4-NIIT Education & Training
5-Aptech Qatar Computer Education Centre
6-INFOCENTRE TRAINING AND CONSULTING
and
7-New Horizons
my mail id is yeswasiullah@gmail.com

  • Dec 18, 2012
  • base_route
  • Qatar
  • Dec 18, 2012

Asalam u alikum h r u,

congrats @wasiullah khan,

kindly tell me about the test center location in qatar and web address if
possible.

Thanks in advance..

  • Dec 18, 2012
  • Wasiullah Khan
  • Qatar
  • Dec 17, 2012

I scored of 895 Passed today.
Dump is still valid.Answers are shuffled be careful.
5 Lab
1-OSPF EIGRP Redistribute Lab
2-OSPF Sim
3-IPv6 OSPF Virtual Link Sim
4-EIGRP Simleter
5-Policy Based Routing Sim
for Lab
http://www.digitaltut.com

  • Dec 17, 2012
  • Marmot
  • Germany
  • Dec 13, 2012

Passed today with a score of 930.
Dump is still valid. I had to use the distance command in the redistribution lab.
I had all 5 labs in my exam but hey are all still as described.

  • Dec 13, 2012
  • ahmed
  • India
  • Nov 29, 2012

hi

i am going to write the exam day after tomorrow


i have question regarding the simulation

in eigrp redistribution lab when i redistribute from ospf into eigrp i hav to specify the metric which are ::::::
BW..relaibility ,,, load.,,,delay and mtu so in delay should i hav to divide the delay by 10 or write it as it is int the interface


plz help me those who wrote then exam

  • Nov 29, 2012
  • Ezzat
  • Egypt
  • Nov 29, 2012

@moka ::
salam 3lykoom

Which of the below mentioned conditions form a neighbor relation in EIGRP?(Choose Three)

a.Hello or ACK received
b.AS number match C. Hello timer match
c.Identical metric(k values)
d.Dead Timer Match

answer is a,b,c :

a.Hello or ACK received
b.AS number match
c.Identical metric(k values)

good luck

salam 3lykoom

  • Nov 29, 2012
  • n.adiw
  • Indonesia
  • Nov 26, 2012

Hi guys ...

Im passed yesterday, this dumps its still valid
dumps form charin, pytha its same. johannes its better

In exam,i got 5 labs but no eigrp/ospf hotspot.
to prepare 5 labs sims, u can visit digitaltut.com

Thanks !!!!!

  • Nov 26, 2012
  • moka
  • Egypt
  • Nov 23, 2012

Which of the below mentioned conditions form a neighbor relation in EIGRP?(Choose Three)

a.Hello or ACK received
b.AS number match C. Hello timer match
c.Identical metric(k values)
d.Dead Timer Match

anser is a,b,c or a,b,d

  • Nov 23, 2012
  • Kong
  • Malaysia
  • Nov 22, 2012

I used this "cisco.selftestengine.642-902.v2012-09-11.by.Johannes" as study materials, it's still valid, and very good study materials.

In my exams, i got quite a lot of eigrp, ipv6 and vpn questions.

Recommendation that you do the test or go through all the questions AT LEAST two times! That means more! Also you need to understand why the answers, not just memorize. Good Luck!

Thanks !

  • Nov 22, 2012
  • t@m
  • Japan
  • Nov 22, 2012

I found one question that might wrong.

  • Nov 22, 2012
  • Ayman Harten
  • Canada
  • Nov 21, 2012

hi guys,
I passed today, this dump is still 100% valid , Labs and drag&drop are still the same , thank you very (Johannes and digitaltut). Good luck, next.. CCNP Switch

  • Nov 21, 2012
  • Conf-t
  • Morocco
  • Nov 19, 2012

hi everyone,
passed today with a score of 960/1000, this dump is 100% valid , Labs are still the same , do don't worry ;) wish you all a very good luck, next.. Tshoot

  • Nov 19, 2012
  • PM4 from DRCongo
  • Belgium
  • Nov 18, 2012

Yesterday I passed the exam with success in getting 883/1000. I used joannes attention they have changed a bit ip addresses and port number, but the review was the same with this dump. next 642-832

  • Nov 18, 2012
  • Conf-t
  • Morocco
  • Nov 16, 2012

Congrats to you Armin ;) an Miguel ;) i write this monday , wish me gd luck

  • Nov 16, 2012
  • armind12
  • Philippines
  • Nov 16, 2012

I passed the CISCO routing last November 13 with a score of 976/1000, i used CBT nuggets, 642-902 official certification guide and quick reference and vce files for johannes and charin which are still 100% valid, Thanks also to digitaltut for the sims - also 100% perfect. Thanks to all of you, next - switching.

  • Nov 16, 2012
  • Luis Miguel
  • Spain
  • Nov 13, 2012

Very good exam. I passed 920/1000.

  • Nov 13, 2012
  • Config-t
  • Morocco
  • Nov 12, 2012

Congrat Adik , i'll write it next monday, wish me good luck :D , please , can anyone send me LABs and notes to review . here is my address : mr.soufiane.boutahar@gmail.com

  • Nov 12, 2012
  • adik
  • India
  • Nov 12, 2012

passed today 953/1000..m very happy..this dump is 100% valid
5 labs from digitaltut ..4 d&d from this dump..options are shuffled and bit confusing so have concepts also..this dump is enough to get through!!!!

  • Nov 12, 2012
  • ABHISHEK KUMAR
  • India
  • Nov 06, 2012

passed today 988/1000.m very happy.this dump is 100% valid
5 labs from digitaltut .4 d&d from this dump.options are shuffled and bit confusing so have concepts also.this dump is enough to get through!!!!

  • Nov 06, 2012
  • Goole
  • Ethiopia
  • Nov 05, 2012

hello everyone i need one thing and is did ISIS and MULTICAST removed from the 642-902 exam.thanks and good luck.

  • Nov 05, 2012
  • Emad Awad
  • Egypt
  • Nov 03, 2012

wooooooooooooooooooow pass with score 976/1000 the dump is still valid i have 3 D&D we 5lab but with different ip thnx God For Every Thing

  • Nov 03, 2012
  • xbase
  • Germany
  • Nov 02, 2012

Passed today.
No new qs.
Had 5 labs, 5 D&Ds. Labs vom dtut.
OSPF Process was 89, network was 192.168.18.5 & 6, used 192.168.18.4 0.0.0.3
Answers are shuffled. (also the D&Ds)
Used CBT Nuggets, cisco press, dtut and Johannes.
Thanks to all, see you in T-SHOOT.

  • Nov 02, 2012
  • Sam28
  • United Kingdom
  • Oct 29, 2012

Passed today with 941, file is 100% valid all question from here and lab from digitaltut. I'm now a CCNP.will start planning for CCIE. Many thanks for all your inputs and comments.

  • Oct 29, 2012
  • John Simon
  • India
  • Oct 29, 2012

this file was created with a newer version of visual cert problem in 1,9 2.8 version etc,
I used visual cert exam 3.01 & i was able to open

  • Oct 29, 2012
  • Mohammed Shaddad
  • Egypt
  • Oct 27, 2012

Please Advice the correct answer is B or D

Refer to the exhibit. Examine the partial configuration and the routing table excerpt. Which routes would be redistributed into OSPF area 1?

router eigrp 10
network 10.0.0.0
router ospf 100
redistribute eigrp 10 subnets
network 172.16.0.0 0.0.255.255 area 1

A partial routing table

C 10.10.10.16/28 is directly connected, Ethernet1/0
D 10.10.10.64/26 (90/284160) via 10.10.24.2, 01:54:36, Ethernet1/0
C 172.16.10.0/24 is directly connected, FastEthernet0/1


A- 10.10.10.16/28 only
B- 10.10.10.16/28 and 10.10.10.64/26
C- 10.10.10.16/28, 10.10.10.64/26, and 172.16.10.0/24
D- 10.10.10.64/26 only

  • Oct 27, 2012
  • Mohammed Shaddad
  • Egypt
  • Oct 27, 2012

Please Advice the correct answer is C or D

Refer to the exhibit. Examine the partial configuration and the routing table excerpt. Which routes would be redistributed into OSPF area 1?

router eigrp 10
network 10.0.0.0
router ospf 100
redistribute eigrp 10 subnets
network 172.16.0.0 0.0.255.255 area 1

A partial routing table

C 10.10.10.16/28 is directly connected, Ethernet1/0
D 10.10.10.64/26 (90/284160) via 10.10.24.2, 01:54:36, Ethernet1/0
C 172.16.10.0/24 is directly connected, FastEthernet0/1


A- 10.10.10.16/28 only
B- 10.10.10.16/28 and 10.10.10.64/26
C- 10.10.10.16/28, 10.10.10.64/26, and 172.16.10.0/24
D- 10.10.10.64/26 only

  • Oct 27, 2012
  • nkz
  • Singapore
  • Oct 27, 2012

100% valid this DUMP, i pass today , copy run start not working in LAB , just skip it ,

  • Oct 27, 2012
  • osama alkenani
  • India
  • Oct 27, 2012

I just passed the exam this is 100 valid 5 sim with 3 d@d


scored 918

  • Oct 27, 2012
  • Alex
  • United Kingdom
  • Oct 26, 2012

I passed today. Johannes good job, 100% valid dump. Ajay you nailed it, had same experience as yours.

  • Oct 26, 2012
  • ajay
  • India
  • Oct 26, 2012

passed yesterday with 1000/1000.charin and johannes is 100% valid.Options are shuffled.No new

questions.no hotspot.Got 5 labs same as digital tut.but there was a fast ethernet link

between R2 and R3.then you have to give distance 90 105 command & IN OSPF sim, they

would give you a process-id.So read the Scenario properly.(I never used copy running-config startup-config command on any sim but got 100% on all) & There was a bug in redistribution sim and

Eigrp stub sim.

In redistribution.Telnet did not work and In Eigrp stub.I configured all thing correctly

but summarized route did nt appear R4 and R3 routing table.Then i left the sim with

appropriate configuration which i did.

Finally,i will say to all who are going to write an exam in future PLease

UNderstand the concept well.Dont remember answers only bcz:

1.Many questions are re-phrased in exam.if you dont know the concept then you cant answer it.

2.For job.you have to good knowledge about how stuff works.

  • Oct 26, 2012
  • osama alkenani
  • India
  • Oct 26, 2012

on my way to the exam wish me luck

  • Oct 26, 2012
  • Omnia
  • Egypt
  • Oct 24, 2012

This Dump is very valid. I had the exam today 24/10
passed alhmdellah . No new questions .All from this dump and wheelman
5 LABS are the same with a little change in routers name and IPs
5 D&D . no hotspot.
Thank you. and good luck for everyone :)

  • Oct 24, 2012
  • ahmed
  • Oct 22, 2012

passed 1000/1000 it is valid , one new question

  • Oct 22, 2012
  • Mdkhan
  • India
  • Oct 22, 2012

Pass on day b4 yesterday.
>53 Questions. 2 D&D, 5 Sims
>Study wheelman first (Mostly All Q-A's are covered)
>Cisco.selftestengine.642-902.v2012-09-11.by.Johannes.391q.vce -- for all new Q's (Some Ans. found wrong.! Can be solved with basic concept only.)
>5 Sims from Digitaltut..Enough to get 1000/1000 .:-)
P.S,
1)Answers were shuffld so study dumps carefully.! Some new ops were added thr in Answers.
2)LAB: Ip schema n Routers name chngd.! "copy run start" or "wr" wil not work, ignore it.!!!!!

All the best !

  • Oct 22, 2012
  • Sufyan Samar
  • United Arab Emirates
  • Oct 21, 2012

I appeared for the exams yesterday, passed with 988 score, dumps are 100 % valid, and all the labs were from digitaltut with IP address change and some other minor changes, there were hot spots for me

  • Oct 21, 2012
  • Tootchy
  • Egypt
  • Oct 19, 2012

Thanks god passed yesterday with a score of 988 all questions were from this dump I just mixed up an answer of an IPv6 question! Thanks Johannes this is the best dump I've ever seen!:D

  • Oct 19, 2012
  • yoyo
  • Poland
  • Oct 18, 2012

Really valid. Scored 1000 yesterday. Best dump in my opinion.

  • Oct 18, 2012
  • ROUTE SEEK
  • India
  • Oct 18, 2012

Hello all my friends:

I WANT To ask something from those friends who passed the exam.

IN EIGRP OSPF Redistribution Sim:If the link is fast ethernet between R2 & R3.Then what command should be used on R3:

R3(config-router)#redistribute ospf 1 metric 10000 100 255 1 1500
OR
R3(config-router)#redistribute ospf 1 metric 100000 10 255 1 1500

THANKS !

  • Oct 18, 2012
  • cbenson
  • Canada
  • Oct 18, 2012

I got it today with 988 (i fucked up on one EGP question!).
All questions are from this dump and labs from digitaltut.
Thank you very much for it
Next step: TSHOOT

  • Oct 18, 2012
  • Firefly
  • United Kingdom
  • Oct 18, 2012

Passed today 976 this dump is pretty good the sims are from here and digitut.
Thanks to all for there input and support onto tshot now.

  • Oct 18, 2012
  • anonymus
  • United Kingdom
  • Oct 17, 2012

Very valid.passed today 976 and 5 sims from with all questions from this vce.,,,,was expecting 1000, not sure what went wrong, may be some commnads in the lab. Thanks to johnnes

  • Oct 17, 2012
  • maymaythar
  • United Kingdom
  • Oct 16, 2012

Very valid.passed today 918 and 5 sims with all questions from this vce.,,,,Thanks to johnnes

  • Oct 16, 2012
  • Shagsta
  • Australia
  • Oct 16, 2012

I passed 642-902 with 967/1000 on October 12 2012 using only this dump. This dump is very good.

  • Oct 16, 2012
  • KH
  • Afghanistan
  • Oct 13, 2012

Every time I try to open this dump I get the unknown question type error. Can someone help??

  • Oct 13, 2012
  • nicos
  • Greece
  • Oct 12, 2012

this is the best dump. I ve tried all and they all look familiar but this one is the best. passed today. all question were included here.good luck

  • Oct 12, 2012
  • cbenson
  • Ireland
  • Oct 03, 2012

That one seems quiet good compared to some other.
I will work on it and let you know. In the same time, I'm working on Wheelman dump.

  • Oct 03, 2012
  • smith
  • India
  • Sep 17, 2012

Certify me site is showing that they updated dumps on 9 september and has 360 questions.but this dumps is showing 391 questions and updated on 11 september.would you clarify my doubt Johannes ?
THANKS YOU !

  • Sep 17, 2012

Add Comments

Introducing The New!

Exam Collection

Premium Membership
Premium

Get Unlimited Access to all
ExamCollection’s PREMIUM files

Learn More
Download Quality. ExamCollection Certified

Site Search:

Only Registered Members Can Download VCE Files or View Training Courses

Please fill out your email address below in order to Download VCE files or view Training Courses. Registration is Free and Easy - you simply need to provide an email address.

  • Trusted By 1.2M IT Certification Candidates Every Month
  • VCE Files Simulate Real Exam Environment
  • Instant Download After Registration.
Please provide a correct e-mail address
A confirmation link will be sent to this email address to verify your login.
Already Member? Click Here to Login

Log into your ExamCollection Account

Please Log In to download VCE file or view Training Course

Please provide a correct E-mail address

Please provide your Password (min. 6 characters)

Only registered Examcollection.com members can download vce files or view training courses.

Registration is free and easy - just provide your E-mail address. Click Here to Register

Winter Sale: 20% OFF!

ExamCollection Premium

ExamCollection Premium Files

Get Unlimited Access to all ExamCollection's PREMIUM files!

  • ExamCollection Certified Safe Files
  • Guaranteed to have ACTUAL Exam Questions
  • Up-to-Date Exam Study Material - Verified by Experts
  • Instant Downloads
Enter Your Email Address to Receive Your 20% OFF Discount Code
A Confirmation Link will be sent to this email address to verify your login
We value your privacy. We will not rent or sell your email address

Winter Sale: 20% OFF!

Use Discount Code:

WINTER20

A confirmation link was sent to your e-mail.
Please check your mailbox for a message from support@examcollection.com and follow the directions.

Next

Download Free Demo of VCE Exam Simulator

Experience Avanset VCE Exam Simulator for yourself.

Simply submit your e-mail address below to get started with our interactive software demo of your free trial.

Free Demo Limits: In the demo version you will be able to access only first 5 questions from exam.