Pass Your Cisco 640-554 Exam Easy!

Get 100% Real Exam Questions, Accurate & Verified Answers By IT Experts

Fast Updates & Instant Download!

Certification Exam: 640-554 (Implementing Cisco IOS Network Security (IINS))

Download Free 640-554 Exam Questions

Exam 640-554 - Implementing Cisco IOS Network Security (IINS)
Size: 8 MB
Posted Date: Friday, April 18, 2014
# of downloads: 28418
Free Download: This file is outdated. Browse other 640-554 VCE Files
Exam
640-554 - Implementing Cisco IOS Network Security (IINS)
Size
8 MB
Posted Date
Friday, April 18, 2014
# of downloads
28418
Free Download
This file is outdated. Browse other 640-554 VCE Files
Comments
* The most recent comment are at the top
Pages:  [<<]  [<]  1 2 3 4 5 6  [>]  [>>]
  • bnusa
  • Russian Federation
  • Dec 22, 2014

Still valid. Passed today with score near 980. All questions, dnd and lab from this dump. May be something wrong, because i get near 80% in the Security and Cisco Routers section and near 90% in the Cisco Firewall Technologies section.

  • Dec 22, 2014
  • Abdulla Ghayeb
  • Bahrain
  • Dec 21, 2014

lab question the ip address it will be different in exam ?

  • Dec 21, 2014
  • Darky
  • Puerto Rico
  • Dec 20, 2014

100% still valid!!!!

  • Dec 20, 2014
  • sami
  • Saudi Arabia
  • Dec 20, 2014

This dump still valid or no ?
my exam in 25/12

  • Dec 20, 2014
  • Alicle
  • Ghana
  • Dec 19, 2014

Passed today 989/1000

i studied CBT nugget video by Keith Baker and also ready his book and Christine. i had 61 questions, there 2 drag and drop, NTP lab and the 5 pre-configured questions. All questions from Christine except one where do we enable AAA in CCP answer AAA summary

the NTP lab when you finish there is no deliver or save run start just click next and a pop-up will prompt you to choose yes

  • Dec 19, 2014
  • Akhil
  • India
  • Dec 19, 2014

are the labs for the exam included in this file?

  • Dec 19, 2014
  • Wilian
  • Brazil
  • Dec 17, 2014

Is valid. Pass today 972

  • Dec 17, 2014
  • TheMan
  • Malaysia
  • Dec 17, 2014

This dump is still valid. Only 6 new simple question which can get from Muriel dump. Passed today with 9xx

  • Dec 17, 2014
  • Abdulla Ghayeb
  • Bahrain
  • Dec 15, 2014

This dump still valid or no ?

  • Dec 15, 2014
  • sri
  • India
  • Dec 14, 2014

Passed yesterday.Dump is valid.In ccp lab you won't get deliver option.don't worry about that.Passing score is 899.got 980+.
One of the new question is: "From where can you enable the AAA in CCP" and correct answer was "AAA Summary page"

  • Dec 14, 2014
  • Alicle
  • Ghana
  • Dec 12, 2014

when you complete the NTP & ACL lab can you use write to startup configuration in CCP at the utilitie pane or its enough to check the save running config to devices startup config

  • Dec 12, 2014
  • Alex
  • Brazil
  • Dec 09, 2014

Control Plane Security and Packet QoS Overview

To protect the CP on a router from DoS attacks and to provide packet QoS, the Control Plane Policing feature treats the CP as a separate entity with its own ingress (input) and egress (output) ports, which are like ports on a router and switch. Because the Control Plane Policing feature treats the CP as a separate entity, a set of rules can be established and associated with the ingress and egress port of the CP.

These rules are applied only after the packet has been determined to have the CP as its destination or when a packet exits from the CP. Thereafter, you can configure a service policy to prevent unwanted packets from progressing after a specified rate limit has been reached; for example, a system administrator can limit all TCP/SYN packets that are destined for the CP to a maximum rate of 1 megabit per second.

Input CP services are executed after router input port services and a routing decision on the input path have been made.

  • Dec 09, 2014
  • Houmer
  • Slovakia
  • Dec 09, 2014

This dump is valid. Passed today.

  • Dec 09, 2014
  • Anand
  • India
  • Dec 06, 2014

Hey Everyone, Passed my 640-554 today with 959 with pass score of 898. Everything came from CHRISTINE dumps,@CHRISTINE Thanks a lot. For the labs did not get deliver/save run-start just clicked Next.

  • Dec 06, 2014
  • Chris
  • United States
  • Dec 03, 2014

Dump valid even though I failed with 857. For got to save and deliver NTP lab. Trying again 9 Dec. Anything else I can study Security guy dump please send link to cmaloney69@yahoo.com

  • Dec 03, 2014
  • Shibru
  • Ethiopia
  • Dec 02, 2014

Hello everybody for save NPT & access rule config on CCP configuration after complete config wait some seconds then mark save running config© to startup. Final click deliver button. Otherwise ur config is not saved on this case ur answer is not correct or empty. Any question u welcome thanks. thinkpositive799@gmail.com

  • Dec 02, 2014
  • mo
  • United States
  • Dec 02, 2014

what vce simulator are you guys using?

  • Dec 02, 2014
  • Chris
  • Greece
  • Dec 02, 2014

Can someone send me security guy dump? korakas@hotmail.com thanx in advance

  • Dec 02, 2014
  • Anand
  • India
  • Dec 02, 2014

@Shibru, can you pls share the Securityguy dump or can you share the link ?

  • Dec 02, 2014
  • Shan
  • Saudi Arabia
  • Dec 02, 2014

Hello Shibru...where i can find the security Guy Dumps?

  • Dec 02, 2014
  • Shibru
  • Ethiopia
  • Dec 01, 2014

Hello everybody,
CCNA SEcurity 640-554 passed today.
All questions from Christine Dump, and security Guy Dump no new question.
Enough for exam but not enough for knowledge.
Don’t worry for exam read only Christine Dump, and security Guy Dump.
Thanks Christine Dump,security Guy Dump and friends.

  • Dec 01, 2014
  • Mr. N
  • India
  • Dec 01, 2014

Dump are still valid ..passed exam today with 989 . thanks

  • Dec 01, 2014
  • Lee
  • South Korea
  • Nov 29, 2014

Did Exam yesterday. This dump is valid.
Score 979\1000 and Same Labs(NTP & CCP pre-configured).

  • Nov 29, 2014
  • Randall
  • United States
  • Nov 26, 2014

Dump is 100% spot on. Passed with a 969!

Thanks Christine!!

  • Nov 26, 2014
  • K
  • Egypt
  • Nov 23, 2014

Dump is still 100 % valid, passed today, Same labs

  • Nov 23, 2014
  • Silas2323
  • United States
  • Nov 22, 2014

this dump is valid passed 949

  • Nov 22, 2014
  • chemical
  • United Kingdom
  • Nov 21, 2014

Hi guys,

The dumps are still valid.Got 969/1000. Got NTP lab and class-map/zone pair CCP for config. One question was from outside this dump. One weird thing I noticed was, after I received the score sheet, pass-score was written as 899/1000. I don't remember writing any cisco exam with such a high pass-score

  • Nov 21, 2014
  • chemical
  • India
  • Nov 20, 2014

Hey GUys, Dumps are still valid.969/1000. Got the NTP lab and the zone-pair/class-map CCP for config. Only 1 question out of this dump.

  • Nov 20, 2014
  • chemical
  • India
  • Nov 20, 2014

Hey Guys, Dumps are still valid. Got 969/1000. Got NTP lab and the class_map/zone pair question from CCP. Also, there was only 1 new question out of the dumps

  • Nov 20, 2014
  • Manoj
  • Hong Kong
  • Nov 18, 2014

Friends, This dumps is 100% Valid, I passed on 17th Nov with score 949, got NTP lab no option for saving just click next. and go on.

  • Nov 18, 2014
  • Jackson Kimeu
  • Kenya
  • Nov 17, 2014

This dump is still valid.Passed today with 949.No option for saving the NTP lab.So just click next.Thanks.

  • Nov 17, 2014
  • Shan
  • Saudi Arabia
  • Nov 13, 2014

Hello ADNAN.... Where did you got testking dumps?

  • Nov 13, 2014
  • Kashyap
  • India
  • Nov 12, 2014

Got 958, its still valid.
The methods of labs are little different in test but browsing everything in the simulation you get the ans in the test.
100 % valid
Thanks Christine.

  • Nov 12, 2014
  • ahmed
  • Egypt
  • Nov 11, 2014

Is this dump still valid?

  • Nov 11, 2014
  • ahmed
  • Egypt
  • Nov 11, 2014

is CHRISTINE dump is valid?

  • Nov 11, 2014
  • ADNAN
  • Pakistan
  • Nov 10, 2014

christine dumps are 95% valid out of 61 questions 58 questions were from CHRISTINE's dumps and 3 of the questions were from testking dumpspassed today with 969 marks ..... easy peasy

  • Nov 10, 2014
  • Kingsley Omons
  • United Kingdom
  • Nov 10, 2014

Passed my ccna security exam with 97x thanks christine and muriel. Those dumps are very very valid.

  • Nov 10, 2014
  • shan
  • Saudi Arabia
  • Nov 07, 2014

this question is make me confuse :
– Wich statement describes how VPN traffic is encrypted to provide confidentiality when using asymmetric encryption.
a) the sender encrypts the data using receiver’s public key, and the receiver decrypts the data using the receiver’s private key.
b) the sender encrypts the data using the sender’s private key, and the receiver decrypts the data using the sender’s public key.
One said A is right and other said it is B

  • Nov 07, 2014
  • Jose Ramon
  • Spain
  • Nov 06, 2014

Answer for kingsley omons:
In the question about the root ports the answers are correct.
In the question:
Which statement describe how the sender of the message is verified when symmetric encryption ?
The correct answer is A, because you are verifying the sender, not the receiver.
A The sender encrypt the message using the sender's private key, and the receiver decrypt the message using the sender's public key.

  • Nov 06, 2014
  • Rudolph Valentino
  • United States
  • Nov 05, 2014

This Dump is VALID!!! Passed this morning with a 928! Labs are the same! Good luck!!!! Thanks alot Christine!!!

  • Nov 05, 2014
  • Amit
  • United States
  • Nov 05, 2014

This dump is still valid, passed the exam on 5 Nov 2014. There was only one new question as: "From where can you enable the AAA in CCP" and correct answer was "AAA Summary page"

  • Nov 05, 2014
  • Greg
  • Germany
  • Nov 03, 2014

Dump is still valid.
Passed today: 2014.11.03

1 new question I did not see/remember in this dump:
What is the purpose of the ACL at the VPN traffic ?

I think the correct answer was:

"Identify traffic/packets should be encrypted..."

Other answers were:
permit,deny traffic ..etc..

The question and answer are not "exact",but this was the topic...

  • Nov 03, 2014
  • kingsley omons
  • United States
  • Nov 03, 2014

Also in the interconnected switch question that talks about the root port, designated port and non designated port which is the right answer.
Root port: Port A & B
Designated Port: C,D & E
Non designated port: F
is this answer right?

  • Nov 03, 2014
  • kingsley omons
  • United States
  • Nov 03, 2014

Which statement describe how the sender of the message is verified when symmetric encryption ?
A The sender encrypt the message using the sender's private key, and the receiver decrypt the message using the sender's public key.
B The sender encrypt the message using the receiver public key, and the receiver decrypts the message using the receiver's private key.
Someone please tell me the right answer? different dumps with different answer. some A or B

  • Nov 03, 2014
  • huthifh
  • Jordan
  • Oct 29, 2014

Passed today 29/10/2014 the dump is valid mt score 969.

  • Oct 29, 2014
  • Jo
  • Vietnam
  • Oct 29, 2014

I can't open this file someone help me please!!!

  • Oct 29, 2014
  • Saudi Arabia
  • Saudi Arabia
  • Oct 27, 2014

Passed today, Christine and security guy dumps valid
Lab NTP+ACL , you can find the lab here:
http://www.youtube.com/watch?v=W_gjbgaHvuw
ِAlhamdulellah

good luck for all

  • Oct 27, 2014
  • Mohammed
  • India
  • Oct 26, 2014

This Dump still valid, i passed 959 on Oct/24th
CCP Lab Questions and Answers as it's in the dump but some answers you may not go like dump says bcz they made change in choices, NTP as it's...
I've got 2 D&D
No save option available just do your task and forward to next question

  • Oct 26, 2014
  • Pyae Phyo
  • Myanmar
  • Oct 21, 2014

is there any one can share vce software for 640 -554 exam. plz share link to open this exam files.

  • Oct 21, 2014
  • indi
  • India
  • Oct 18, 2014

Valid.Passed. same NTP lab. CCP lab was bit different but same concepts.Take ur time and explore.

Note: I didn't got any save or deliver option for lab. Just complete the tasks and click next.
Gertrude dump got 2 new questions i think. Refer that too.

Good Luck!

  • Oct 18, 2014
  • Ahmed Mokhtar
  • Egypt
  • Oct 17, 2014

Please I want to know, from where can I get the CCNA security LABs?
I went through 9tut.com, but it doesn't open..,please help me if u can

  • Oct 17, 2014
  • Wille
  • Tanzania
  • Oct 15, 2014

This dump is valid,only one new question passed today with 969. Just be careful with lab,understand the concept.

  • Oct 15, 2014
  • Zoyd
  • Sri Lanka
  • Oct 14, 2014

Im looking a dump file for ccna security final exam the academic one not the professional. if any once has please let me know.

  • Oct 14, 2014
  • Dawid
  • Poland
  • Oct 14, 2014

The dump is still valid. Pass today with 979/1000. Thanks Christine

  • Oct 14, 2014
  • Gaurav
  • United States
  • Oct 13, 2014

Exam is still valid..i have given the exam today and all question from christine dumps except one question.i got 989..so thanks christine.

  • Oct 13, 2014
  • lks
  • South Africa
  • Oct 13, 2014

Is this dump still valid ?

  • Oct 13, 2014
  • shaig
  • Azerbaijan
  • Oct 13, 2014

i think the answer of this wuestion is wrong
Which statement describes how the sender of the message is veryfied when assymetric encryption is used?
i guess it is C not B
RIGHT?

  • Oct 13, 2014
  • shaig
  • Azerbaijan
  • Oct 12, 2014

i would like to ask a question
please answer
i look at pass4sure site and saw 16 labs.but in christine dumps there are few dumps?what this means.some labs missing?please i am going to pass exam in a week.

  • Oct 12, 2014
  • stelan
  • Greece
  • Oct 12, 2014

all questions from this dump except one.

"Where do you enable AAA at CCP?"

  • Oct 12, 2014
  • Md. Jakir Hossain
  • Bangladesh
  • Oct 11, 2014

Today i have passed with score 960..more concentrate on ccp..bcz this part are little bit tricky..otherwise all question are come form this dump...NTP topology are same..

  • Oct 11, 2014
  • hsn88
  • Oct 09, 2014

Passed with 96X From . Thanks a lot!
3 new question.
NTP + 5 Lab CCP ( take most time - same as dump but need more search in ccp )

The CCP answer has a little different with the dump.
But you can find the answer if you follow the correct step. Let me share it again that some good guy has shared before.

1. Inspection cisco map OUT_SERVICE
configure -> security -> C3PL -> class map-inspection

2. NAT address
confgure -> router -> NAT -> edit NAT configuration

3. Class map is used by INBOUND RULE
confugre – router – ACL – firewall rule (there see under the INBOUND RULE)

4. policy assigned to the zone pair
configure -> security -> firewall -> firewall component -> zone pair

5. Network object group
configure -> router -> ACL -> object groups -> networking groups.

  • Oct 09, 2014
  • Shankar
  • India
  • Oct 08, 2014

Guys,

Can anyone can clarify on this question?


which two protocols enable CCP to pull IPS alerts from a Cisco ISR router? (Chose two)

HTTPS & SDEE (OR)

SDEE & Syslog

  • Oct 08, 2014
  • basil
  • Germany
  • Oct 07, 2014

Scored 1000/1000 dumps 100 % valid,.....got almost all the questions from this dumps...just go for it !!!...Same NTP lab and same CCP questions...just practice CCP it would be very easy..I appreciate everyone for posting comments below it helped me alot to prepare..Thanks alot

  • Oct 07, 2014
  • Honest
  • United Kingdom
  • Oct 06, 2014

Hi guys exam still valid but make sure you know how to navigate through CCP and you know your policy maps.

The answer to the questions are in mixed orders so make sure you actually read the question and know the correct answer.

Thanks Christine.

  • Oct 06, 2014
  • Dawid
  • Poland
  • Oct 06, 2014

Is this dump still valid ?
Thanks for response :)

  • Oct 06, 2014
  • sosy2001
  • India
  • Oct 06, 2014

Dump still valid. Passed with 9XX on 3 October. Roughly 3 new questions.

  • Oct 06, 2014
  • basil
  • Germany
  • Oct 05, 2014

Is the dumps tsill valid ???

  • Oct 05, 2014
  • knoppix
  • Canada
  • Oct 05, 2014

100% still Valid. Passed on Oct 3rd
Thanks a lot Christine.

  • Oct 05, 2014
  • David
  • Poland
  • Oct 04, 2014

Is this dump still valid ??

  • Oct 04, 2014
  • Fernando
  • Spain
  • Oct 03, 2014

Hey guys!!
Dump still perfectly valid!! I took the exam yesterday in Valencia (spain). Practice lab exactly the same NTP + ACL but the other labs were slightly different but still the same because you can find the answers navigating through the CCP console without problem.525

  • Oct 03, 2014
  • Rob
  • Namibia
  • Oct 01, 2014

Hi
I can seem to open these vce files, what version do I need,can someone please help,
Thanks

  • Oct 01, 2014
  • K.S
  • United States
  • Oct 01, 2014

Are these dumps questions and answers still valid?

  • Oct 01, 2014
  • K.S
  • United States
  • Oct 01, 2014

Hi Al, can you please explain little more on this that what answer has changed in Lab. I will give exam on this Friday. What about D&D and CCP question. Is it still the same?

  • Oct 01, 2014
  • Jekar
  • United States
  • Oct 01, 2014

This dump is still 100%. Passed with a 979 on 9/29. 61 questions on exam all from Christine. nothing new. NTP and 5 question SIM.

  • Oct 01, 2014
  • Al
  • Costa Rica
  • Oct 01, 2014

Hello

Exam still valid, 100%.

Labs still the same just the answers change a little bit, so watch out!

Thank you so much Christine

  • Oct 01, 2014
  • unknown
  • Sri Lanka
  • Sep 29, 2014

100% valid, 61 Qs, Thank you CHRISTINE...

  • Sep 29, 2014
  • Kristiane
  • Philippines
  • Sep 29, 2014

Passed with score of 989
Exam is still very much valid.. the Simulation exam is still the same (NTP) however on the CCP Simulation the answer were different but you can find it when you navigate the CCP.. By the way other questions were on the dumps of Muriel.. thanks a lot guys!!

  • Sep 29, 2014
  • hal_iv
  • Peru
  • Sep 27, 2014

from Lima, Peru, valid 100%, pass on sept 26, 989/1000.

2 new question:
1st: where enable AAA in CCP? in AAA summary.
2nd: i don't remember well, is about VPN.

About NTP the same but never found the option to save and deliver....

Other about CCP (teh question/answer are note same, but this dump is a good guide to resolve):
- class-map? ccp-cls-2
- addres will be assigned by ACL1? GE0/0 interface address

txs a lot Christine

  • Sep 27, 2014
  • Jake Rivishero
  • Ireland
  • Sep 27, 2014

Passed the 640-554, scored 959/1000. Dumps very much valid. One new question on ACL over a VPN: "does the ACL permit or block access on the VPN". All other questions as per dump. Good luck to all.

  • Sep 27, 2014
  • Mark Lurk
  • Ireland
  • Sep 27, 2014

Passed the 640-554, scored 959/1000. Dumps very much valid. One new question on ACL over a VPN: "does the ACL permit or block access on the VPN". All other questions as per dump. Good luck to all.

  • Sep 27, 2014
  • Jake rivishero
  • Ireland
  • Sep 27, 2014

Passed the 640-554, scored 959/1000. Dumps very much valid. One new question on ACL over a VPN: "does the ACL permit or block access".
5 CCP questions
1 NTP Lab
All questions as per dump.
Good luck to all!

  • Sep 27, 2014
  • Jake rivershero
  • Ireland
  • Sep 27, 2014

Passed the 640-554, scored 959/1000. Dumps very much valid. 1 new question on ACL on the VPN to permit or block access. All other questions as per dump. Good luck to all!

  • Sep 27, 2014
  • whatsinmyname
  • Netherlands
  • Sep 25, 2014

Passed the 640-554, scored 989/1000. Dumps very much valid as echoed by others. Just go for it!!

  • Sep 25, 2014
  • coskun
  • Turkey
  • Sep 24, 2014

passed today 959
dump still valid %100
1 new question about acl

  • Sep 24, 2014
  • Jacob Antony
  • United States
  • Sep 24, 2014

Thank you Lord for your kindness. Praise God.

I have scored 960/1000.
Followed: Christine + Muriel (dumps)
Lab : NTP , CCP (5 questions)
Total: 61 questions
Completed in 30 minutes.
All I can say is follow Christine dump and careful with CCP simulation. It is tricky.

Again CHRISTINE you are awesome ;)

  • Sep 24, 2014
  • Sajid
  • Saudi Arabia
  • Sep 22, 2014

very very valid dumps.. cleared today with 989/1000 ,, everything came from this dump..

PS: guys work on CCP.. many options are disabled in CCP simlet.

ALL THE BEST

  • Sep 22, 2014
  • Jacob Antony
  • United States
  • Sep 22, 2014

For NTP lab - below is the video

https://www.youtube.com/watch?v=kyolMpIofOY

  • Sep 22, 2014
  • ABC
  • Nigeria
  • Sep 22, 2014

Passed today with 989. Dump is 100% Valid. Same NTP and ACL Simulation with 5 CCP questions. Answers are different but same way of navigating as found in the dump. Good luck guys.

  • Sep 22, 2014
  • kkalog
  • Cyprus
  • Sep 20, 2014

Dumps still valid.Ipassed with 1000/1000 .
61 questions -2labs-2dnd.59 questions are from Christine Dumps 2 from Myriel.Labs was NTP(exactly the same but you cannot save the configuration-don't worry) and ccp with 5 questions (3 of them same as dump and same way to navigate in ccp to find answers ,2 were different and you have to navigate Configure>NAT>NAT edit for the first and Configure>Router>Firewall Rules and the other) .

  • Sep 20, 2014
  • AC
  • India
  • Sep 19, 2014

not able to open .vce files. Please help

  • Sep 19, 2014
  • Perri
  • Spain
  • Sep 17, 2014

Dump 100% valid! 61 Questions, passing score 898. I passed today with 989/1000. Labs NTP (same that this dump) and CCP with 4 questions similar but with different questions and answers. Thanks Christine!

  • Sep 17, 2014
  • Subhash
  • India
  • Sep 16, 2014

Passed on 13 sep. Dumps still valid. Total 61 questions. For NTP lab I could not see the save and deliver option as given in dumps. Passed 969/1000. Be careful during NTP lab. Thank yoy Cristine.

  • Sep 16, 2014
  • Ajay Kumar
  • India
  • Sep 13, 2014

Thanks God.:)!!!!

Today i cleared this Exam got 99%. Feeling happy. All ques are from dumps CHRISTINE& MURIEL only.

  • Sep 13, 2014
  • Sajid
  • Saudi Arabia
  • Sep 13, 2014

help….
which two protocols enable CCP to pull IPS alerts from a Cisco ISR router? (Chose two)
in dumps its
HTTPS & SDEE
but in book it says
Three main protocols are used in delivering alerts. They are
Security Device Event Exchange (SDEE) , syslog, and SNMP. (Page 385)

  • Sep 13, 2014
  • Shantanu
  • India
  • Sep 13, 2014

Dumps very much valid....passed today with 979....the two CCP labs are same as in the dumps..however, the answers of the second CCP lab (the lab set of 5 questions) are different from the ones in the dumps...so do your CCP thoroughly!

  • Sep 13, 2014
  • Andrea Carvajal
  • Colombia
  • Sep 11, 2014

Hello everyone,
i passed yesterday the exam 969/1000. Christine dump STILL VALID totaly!, only 4 questions was diferents, the first one was referent a ACL, the second about IPSEC, the others about MD5. the laboraty was NTP the same that Christine.
and the second CCP with 4 questions.
:)

  • Sep 11, 2014
  • Andrea Carvajal
  • Colombia
  • Sep 11, 2014

Hello! i passed this today 969/1000 - Christine dump is still valid but 4 questions was new, one question about AAASumary, others about ACL, and i dont remember the last one, it was referent with why do you need encrypt the information in a VPN IPSEC.
The laboraty was NTP, but i have problems with the device configuration, but it was a pearson issue.
the second CCP, qith 4 questions.
:)

  • Sep 11, 2014
  • JackP
  • Italy
  • Sep 11, 2014

Dump is 100% valid.
I have passed this exam on 11 Sept, 2014, got 969/1000.
Total ques: 61
Passing score: 898
Time: 140 minutes (Italy)

Lab: NTP, ACL

All question from this vce.

Thanks very much

  • Sep 11, 2014
  • fahad
  • Saudi Arabia
  • Sep 11, 2014

Passed today with 959/1000, this dump still valid .

  • Sep 11, 2014
  • LT
  • United States
  • Sep 11, 2014

This dump is valid. Passed today 963/1000. Lab is NTP and ACL. CCP is same but the answers are different so you need to know how to navigate to get the correct answer. 2 D&D. One is one hardware life cycle, the other is on asym and sym keys. Good luck to you all

  • Sep 11, 2014
  • Raoul
  • United States
  • Sep 10, 2014

Passed today with a 928

NTP/ACL lab and the CCP Lab

1 question I didn't recognize, but still very valid!

  • Sep 10, 2014
  • alok
  • India
  • Sep 10, 2014

CHRISTINE dumps is 100% valid till now just now i passed 640-554. AND I got 969 and passing is 898.
except CHRISTINE i got 2 question from MURLI Dumps
1. On which cisco config professinal screen do you enable AAA.
ans- AAA SUMMARY.
2.In an ipsec vpn, what determination does the access list make about vpn traffic.
Ans- Whether the traffic should be encrypted.

Just study CHRISTINE and MURLI dumps ....and i got same simulation question of CHRISTINE dumps...
All the best guys....

  • Sep 10, 2014
  • Riley
  • Canada
  • Sep 09, 2014

Dump is valid passed the test in 29m30secs with a 908/895. Use this with the Gratidude dump as well

  • Sep 09, 2014
  • Manel
  • Spain
  • Sep 09, 2014

Exam 100% valid! I passed today with 989/1000. All the questions from this dump. Labs NTP & CCP. NTP the same that is in the dump, CCP also similar but with different questions and answers. Thanks to Christine!

  • Sep 09, 2014
  • kkalog
  • Cyprus
  • Sep 09, 2014

Hello to all!Please what labs will be on the exam and where i”ll find them?As i read Christine dump from examcollection is valid and a lab about setting NTP and an ACL with CCP .Is there anything else??Please answer me with a comment at this page.thanks in advance

  • Sep 09, 2014
  • Rewh
  • Hong Kong
  • Sep 09, 2014

Dump is valid, just take the exam yesterday.

There are 2 sims
First one is the NTP + ACL lab, exactly same as the dump
Second one involves 5 CCP questions which are from dump as well. Be careful that the answer is different with dump, but you can follow the steps as dump mention to find out the real answer

  • Sep 09, 2014
  • ayman
  • Kuwait
  • Sep 08, 2014

this dump still valid i took today 968 same question

  • Sep 08, 2014
  • Rewh
  • Hong Kong
  • Sep 08, 2014

Dump is valid. Pass with 97x / 1000 today at HK

1 Drag & Drop
2 Sims

First sim involves 5 questions, which are all from the dump, be careful that the answer is different, but you can follow the step as dump mention to find out the real answer

Second sim is exactly the same as dumy (NTP & ACL)

Good luck to all of you

  • Sep 08, 2014
  • Mohanad Erqsosi
  • Saudi Arabia
  • Sep 05, 2014

@Ikke what's lab questions ??

  • Sep 05, 2014
  • Ikke
  • Netherlands
  • Sep 04, 2014

100% valid today!

  • Sep 04, 2014
  • ccna_sec_passed
  • Poland
  • Sep 03, 2014

Hi colleagues, i passed this today 959/1000 - what I can write Christine dump is still valid but 2-3 questions are from Muriel - one of them was answer "AAA Summary". Labs NTP the same like in Christine dump, second CCP and searching for answers - very slow, (hint: click home button when not refreshing) - answers different than in dump. Way of checking the same. What else I can write CBT Nuggets + Cert Guide + dumps and easy to pass. Good luck and thanks for this discussion and dumps here!

  • Sep 03, 2014
  • giannis
  • Greece
  • Sep 02, 2014

Valid dump. Passed today with 979/1000. Only one question out of this file!!! THANKS YOU!!!

  • Sep 02, 2014
  • Poro
  • Singapore
  • Sep 02, 2014

Anyone passed exam on September? Still valid?

  • Sep 02, 2014
  • karthick
  • United States
  • Aug 27, 2014

Dumps still valid

  • Aug 27, 2014
  • Imad Alzahrawy
  • Jordan
  • Aug 27, 2014

Dump is 100% valid.
I have passed this exam on 19 Aug, 2014, got 989/1000.

Passing score: 898



Thank you Christine!

  • Aug 27, 2014
  • John Smith
  • United States
  • Aug 27, 2014

I passed today 26-Aug-2014 with 898, I recognized almost EVERY question from this file. I know at least 2 questions I marked the wrong answer, I was going to quick!

  • Aug 27, 2014
  • khan
  • Qatar
  • Aug 26, 2014

i just give the exam . it is still valid and i passed it... please be aware that the sequence of answer is different.... just prepare the Bouchneb commets for CCP that is enough....

  • Aug 26, 2014
  • Himanshu
  • India
  • Aug 25, 2014

Dump is 100% valid.
I have passed this exam on 22 Aug, 2014, got 969/1000.
Total ques: 61
Passing score: 898
Time: 90 minutes

Lab: NTP, ACL

Only 2 new questions.

Thank you so much Christine!

  • Aug 25, 2014
  • netmon
  • Netherlands
  • Aug 23, 2014

still valid + some questions from Murriel

  • Aug 23, 2014
  • jay
  • South Africa
  • Aug 22, 2014

This dump is valid.
Did Exam yesterday. Score 989\1000
in CCP Lab Navigate to it as per Bouchneb instruction.

The CCP answer has a little different with this dump. But steps in this dump is correct for CCP and will get you to the correct answer

THE NTP and ACL lab is the same as here.

  • Aug 22, 2014
  • SR
  • United Arab Emirates
  • Aug 18, 2014

960 Cleared.

Dump 100% valid but please make sure you should know labs & simulation. Steps are same but answers are different. You have to go in each tab and find the answer by yourself.

Rest all questions are from this dump

  • Aug 18, 2014
  • Bouchneb
  • Canada
  • Aug 14, 2014

pass this mornning score 1000
Be carefull wih NAT address
confgure -> router -> NAT -> edit NAT configuration
ITÈs not the response I've seen here.

  • Aug 14, 2014
  • Vivek
  • India
  • Aug 13, 2014

This dump is still valid. Cleared the exam today, got 969. Thanks Christine..

  • Aug 13, 2014
  • Austin
  • Macau
  • Aug 12, 2014

Passed with 959. Thanks a lot!

The CCP answer has a little different with the dump. But you can find the answer if you follow the correct step. Let me share it again that some good guy has shared before.

1. Inspection cisco map OUT_SERVICE
configure -> security -> C3PL -> class map-inspection

2. NAT address
confgure -> router -> NAT -> edit NAT configuration

3. Class map is used by INBOUND RULE
confugre – router – ACL – firewall rule (there see under the INBOUND RULE)

4. policy assigned to the zone pair
configure -> security -> firewall -> firewall component -> zone pair

5. Network object group
configure -> router -> ACL -> object groups -> networking groups.

  • Aug 12, 2014
  • Shin
  • Australia
  • Aug 11, 2014

I need to know which VCE player is used to open this , I have even bought from the site but still not working giving error # 10061 <,
please give an idea or link to download the right version

  • Aug 11, 2014
  • HFN
  • India
  • Aug 11, 2014

this dump still valid , pass this mornning score 989 thnx alot CHRISTINE

  • Aug 11, 2014
  • Anon
  • United States
  • Aug 08, 2014

This dump is still valid. Passed with 959. No need to save the NTP lab.

  • Aug 08, 2014
  • Prasan
  • Sri Lanka
  • Aug 07, 2014

Passed with 959. Dump is still valid.

  • Aug 07, 2014
  • jay8jet
  • Philippines
  • Aug 07, 2014

This is 100% valid. I got 989/1000. Does anyone know how to save the configuration file in the lab? It is grayed out in the exam.

  • Aug 07, 2014
  • werty85
  • Netherlands
  • Aug 03, 2014

Hi guys,
Where can I find the labs??? Please URL :)

  • Aug 03, 2014
  • mohamed
  • Egypt
  • Aug 03, 2014

is still vaild

  • Aug 03, 2014
  • mohamed
  • Egypt
  • Aug 03, 2014

Hey guys , is the asnwer order the same of the real exam order or changed ?

  • Aug 03, 2014
  • mohamed
  • Egypt
  • Aug 03, 2014

is the real exam answer with the same order of the dump ?

  • Aug 03, 2014
  • giesseffe
  • Italy
  • Aug 01, 2014

Hey Guys where can i find NTP Lab?

  • Aug 01, 2014
  • Fitsum
  • Ethiopia
  • Jul 31, 2014

Thanks to God
I passed this Exam yesterday with 949 score
THIS DUMPS is steel VALID 10q Christine

  • Jul 31, 2014
  • Lukas
  • United States
  • Jul 30, 2014

@STEVEN: SDEE +syslog (3rd possibility is SNMP)

  • Jul 30, 2014
  • Raj
  • United States
  • Jul 30, 2014

Passed the Exam today with 949. Dump is still valid. As many say here, There is no Save option in the NTP Lab. After you associate the ACL to the Outside interface, It just stops. You Just have to Click NEXT and move to the next question.

Thanks Christine :)

  • Jul 30, 2014
  • Gregory
  • Greece
  • Jul 30, 2014

Hi. This dump is 100% valid. I passed the exam on 29 July. Every question in the test was from Christine dump. Thanks Christine.
NTP and ACL configuration in CCP did not have save configuration.

  • Jul 30, 2014
  • berzerkerx9
  • Canada
  • Jul 29, 2014

Hey Guys, I just passed the exam, it is valid, but look also at the Muriel file, as I got 2 or 3 questions from it

Good luck everyone

  • Jul 29, 2014
  • Vasya
  • Russian Federation
  • Jul 29, 2014

Dump still valid. Pass today with 979 - it is 2 mistakes. Change answers in SIM LAB, but questions is the same - so try to remember where to find in CCP.

  • Jul 29, 2014
  • Akhil Bhatia
  • India
  • Jul 28, 2014

passed today with 989/1000.. this dump is 100% valid. just a tips for all of you.. in NTP lab the configuration doesn't get saved. That's not a problem just click the next button and it will automatically be saved.. All questions came from this Dump.. just have a rough knowledge and go thru this dump.. you will surely clear. best of luck to all aspirants.

  • Jul 28, 2014
  • Touqeer
  • Pakistan
  • Jul 28, 2014

Dumps are valid passed with 989 on 26th July, faced LAB NTP.
I also studied test inside version 22.0...
Thanks for dumps..

  • Jul 28, 2014
  • Raul
  • Spain
  • Jul 27, 2014

This dump is still valid. Passed with score 939/1000. Total questions: 61. I also recommend to take a look at 2014-04-14.MURIEL.

  • Jul 27, 2014
  • Steven
  • Greece
  • Jul 27, 2014

In the question: "Which two protocols enable Cisco Configuration Professional to pull alerts from the Cisco ISP router" which is the correct answer?
SDEE & HTTPS or
SDEE & syslog?
I've found different answers in different dumps. Thank you.

  • Jul 27, 2014
  • Jay
  • United Kingdom
  • Jul 26, 2014

passed with 969. Thanks a lot

  • Jul 26, 2014
  • Spencer Lang
  • South Africa
  • Jul 26, 2014

This dump is 100% valid in South Africa, passed yesterday 959/1000.Don't get confused with the change in order of the options as question remains same.Thanks CHRISTINE!!!

  • Jul 26, 2014
  • Satyendra Yadav
  • India
  • Jul 25, 2014

This dump is still valid.

I wrote exam on 22-7-2014 and scored 989/1000.

Note: There is one simulation with objective/multiple choice appears change.
but if you go through the this dumps you can find out the ans.easily.

2: In second simulation save option does not appears. No worry you do the configuration and proceed to next Q.

  • Jul 25, 2014
  • Sandip
  • India
  • Jul 24, 2014

Thanks metallord for the exe file.
Really helpful
Can anyone confirm if any additional questions are added or this dump is sufficient?

  • Jul 24, 2014
  • Sandip
  • India
  • Jul 24, 2014

Does anybony have correct answers for Drag and Drop questions
Please help me i have exam on 1st Aug 2014

  • Jul 24, 2014
  • nomore
  • United States
  • Jul 24, 2014

still Valid

@Benny

Techzone
Suite 273, Floor 7
Tower 2, Al Moosa Center
Olaya Main Street
11557 Riyadh
Saudi Arabia


New Horizons C.L.C. Riyadh (Male Only)
ABOVE HUYNDAI SHOW ROOM, FIRST FLOOR
Before Takasusi signal ( Hyper Panda)
MAKKA SERVICE ROAD
11351 Riyadh
Saudi Arabia


Al-Khaleej Oliya Ladies Branch
Oliya Road behind Jarir Book Store
PO Box 295300
11351 Riyadh
Saudi Arabia


Global Knowledge
Building #393, Arouba Street
Warad District
11494 Riyadh
Saudi Arabia


Pixels Infotech
77 Al Muzahimiyah
11972 Riyadh
Saudi Arabia

  • Jul 24, 2014
  • Benny Simon
  • Saudi Arabia
  • Jul 24, 2014

Hey there, where can I take test here in Riyadh, Saudi Arabia? Thanks.

  • Jul 24, 2014
  • metallord
  • United States
  • Jul 19, 2014

Christine dump is 100%valid. Passed today 969/1000. http://www.sendspace.com/file/6at7yg

This is an exe file (Test engine) and it's 100% valid.

  • Jul 19, 2014
  • Anshul(India)
  • India
  • Jul 17, 2014

100% Valid Dump.
Passed on 16-July-14 with 989/1000

  • Jul 17, 2014
  • Ankit Kumar
  • India
  • Jul 17, 2014

This dump is 100% valid in India.

Passed yesterday with 989/1000,

61 Questions.

  • Jul 17, 2014
  • Seth
  • United States
  • Jul 16, 2014

Just took the exam and got a 939. All questions, except for two multiple choice, were word for word from this dump. This was all I studied. The only issue I had was that the two SIMS could not be completed as this dump says. A few of the options one the 5 question SIM were not there, it was grayed out and would not allow you to select what the SIM said to select. I attempted to find where the information was, but could not. Also, the main SIM would not allow me to save it... I believe these two SIMS were the only thing I missed on the test.

  • Jul 16, 2014
  • Abdelmutalib
  • Saudi Arabia
  • Jul 15, 2014

Passed with 959 valid 100%,LAB was NTP ACL and 5 CCP qs same like dump..... good luck for all, Thanks Christaine,,Thanks Sami

  • Jul 15, 2014
  • Ahmed
  • Egypt
  • Jul 14, 2014

100% valid in Egypt. 61 Questions.
Passed on 13-7 with 1000.
Labs: NTP, CCP.

For CCP lab. the question about "Nat address that will be assigned with ACL1" is not as answered in the dump. instead you would find the answer under Configure>Router>Acl>Nat. not "Nat Rules".

Thanks Christine, Good Luck for all

  • Jul 14, 2014
  • Rocky
  • Pakistan
  • Jul 12, 2014

Dear guys, i have passed my exam from this dumps yesterday and i got 969/1000, don't confuse with the change in order of the options as question remains same.
As far as ccp is concern, searching option can be different but you can find it from some other tabs also. Limited portion of Options are enabled.

  • Jul 12, 2014
  • heeren harsora
  • India
  • Jul 11, 2014

Hey all, I am going to give my CCNA Security Certification next week, please help me for the simulation part. Where can I get those questions?
I have a set of dumps from Actual test. Can anybody tell me that is valid or not. If anyone who have given the exam can provide their id, I can mail this set for cross check. Please guys help me out

  • Jul 11, 2014
  • Wougy
  • Togo
  • Jul 10, 2014

I passed the test Yesterday with 979/1000
Their experience I want to share with other:
The most important for the LABS is well know the process of every question: The result change time to other.
For LABS:
Q1: You can't find ALC1 as details in the dump. You can find it at this way
"Configuration" --> "Router" --> "NAT" --> "Edit NAT Configuration"
Answer: C

Q2: Process is OK as in the dump but the anwer not yet
Answer: B, C, D, F

Q3: The process is Ok as in the dump. But the answer are not yet
Answer: A, D

Q4: The best process showing the answer is "Configuration" --> "Router" --> "ACL" --> "Firewall Rules" you can find "INBOUND" and "OUTBOUND" Details
Answer: C

Q5: Everything is OK there

Q6: Everything is OK there
But you wouldn't have the "Save running config to device's stratup config"

The only answer I missed is the Q1 in this simulation. The Exam question simulator is partial show only useful part of CCP interface you need to answer question, Be carefull

  • Jul 10, 2014
  • Author
  • Nigeria
  • Jul 09, 2014

100% still Valid.
Passed today with 974/1000 points.
Still pretty much the same with 61 Questions.
Labs = NTP & ACL. (http://www.youtube.com/watch?v=kyolMpIofOY).
Thanks a lot Christine.

  • Jul 09, 2014
  • james
  • United States
  • Jul 09, 2014

100% Vaild passed with 989
EXACT SAME QUESTIONS
Easy if you studied this thank you Christine!! :D

  • Jul 09, 2014
  • boarderm
  • Morocco
  • Jul 08, 2014

Hi, is there any answer for the ccna security lab sim exam like it is for the ccna R&S in the 9tut website ?

  • Jul 08, 2014
  • Luis Carlos
  • Colombia
  • Jul 08, 2014

You need the new version of VCE Player (1.0.2), you can get it in internet

  • Jul 08, 2014
  • Elis
  • Albania
  • Jul 07, 2014

Hi guys,can anyone tell me how do you open this files?
Did you all bought vce exam simlator?

  • Jul 07, 2014
  • yaw
  • Ghana
  • Jul 02, 2014

please how do you open this file.i have vce 3.4.2 but it tell me i need a newer version to open this file.please help

  • Jul 02, 2014
  • Rajesh
  • India
  • Jul 02, 2014

Is this dump is still valid ?

  • Jul 02, 2014
  • Moses Kihoro
  • Kenya
  • Jun 27, 2014

CCNA Security is all about reading before going to dumps. Reading will tell everything required for the Labs, Practical Configurations. But all in all the Dump from Murreil is completely valid.

  • Jun 27, 2014
  • Umer
  • Pakistan
  • Jun 25, 2014

Friends can you please tell me how to practice CCNA security labs on which software and where I can get these labs?

  • Jun 25, 2014
  • Manos
  • Germany
  • Jun 25, 2014

Passed today (24/06/2014) with 969. 61 questions all from this dump (100%). Labs was the ACL and the NTP (same as dump) and 5 CCP questions similar as the dump.
Overall it was an easy exam if you have practiced with this dump. Thank you all for the comments and Christine for the dump!

  • Jun 25, 2014
  • Roberto Rodriguez
  • Spain
  • Jun 22, 2014

Passed 20/06

Dump 100% valid!
Passing Score: 898
Score 978/1000
Total Question 61
Lab NTP+ACL
Simlet 5 questions CCP
Thanks!

  • Jun 22, 2014
  • Frankie
  • United Kingdom
  • Jun 22, 2014

Passed today with 92%. Dump still valid with one new question. You must practice CCP, i hardly practiced and struggled even though i studyed with Keith Barkers Cisco Press book and videos. Although the CCP sims were a little different and they weren't as straight forward as sims in the dump. I forgot to check if the save option was available with the NTP question so can't comment on that.

  • Jun 22, 2014
  • ravic
  • Nigeria
  • Jun 22, 2014

hey guys, its been a while.. how valid is this and whats the nature of the exam simulations.

  • Jun 22, 2014
  • Tlavette
  • United States
  • Jun 22, 2014

Passed the exam on 6/15 with this test. 908, Need to know the labs and how to find data in the lab.

  • Jun 22, 2014
  • sumit
  • United Arab Emirates
  • Jun 20, 2014

Can anyone please tell me is this Dumps still valid ? As its my exam after 2 days..

Pls help

  • Jun 20, 2014
  • alfonso
  • Spain
  • Jun 19, 2014

Passed today 989/1000, 100% valid.

61 Questions.

  • Jun 19, 2014
  • Wasiullah Khan
  • Qatar
  • Jun 12, 2014

Total 61 Question Pass today 959/1000.
Dump is 100% valid.
Practice on Gns3 for lab NTP and ACL use CCP in exam while configuring lab if saving option is not available no need to worry it will save automatic.
Hotspots CCP simulations you have to check the CCP and give the answer no configuration make sure you know where the answer is.

  • Jun 12, 2014
  • Wiseman
  • United States
  • Jun 11, 2014

Use CCP, it's SDM with much more and is relevent to this test.

  • Jun 11, 2014
  • jupiter
  • Canada
  • Jun 09, 2014

can anybody tell which one to use CCP or SDM

  • Jun 09, 2014
  • 1000 pts
  • Brazil
  • Jun 07, 2014

Dump 100% valid , passed this morning. Only 1 new question (Enabling AnyConnect - VPN DOWN)

Passing Score: 898
time: 2 hours
Question: 61

Obs. Response out of order

Thanks CHRISTINE.

  • Jun 07, 2014
  • ravikumar
  • India
  • Jun 06, 2014

dumps is 100% valid friend i cleared exam with 960 mark

  • Jun 06, 2014
  • shaig
  • Azerbaijan
  • Jun 05, 2014

hi guys
please tell me where i can find the labs for ccna security exam?
are these enough?

http://www.securitytut.com/ccna-security/labsim/zone-based-firewall-sdm-simlet#more-228

  • Jun 05, 2014
  • Steve
  • United Kingdom
  • Jun 04, 2014

Passed today - dump still valid 100%

  • Jun 04, 2014
  • That Guy
  • United States
  • Jun 03, 2014

Passed today 989/1000. Sim and simlet were verbatim to this dump.

  • Jun 03, 2014
  • samuel romero
  • Colombia
  • Jun 03, 2014

this dump is still valid only 2 new questions

  • Jun 03, 2014
  • Ronin
  • Morocco
  • Jun 03, 2014

Dump 100% valid , passed this morning.

  • Jun 03, 2014
  • ahmed
  • Pakistan
  • Jun 01, 2014

someone please email me the VCE that can actually open this file...as my VCE fails to do so.please help

  • Jun 01, 2014
  • tom
  • United States
  • May 31, 2014

Passed 5/29/14 with a 949. 100% of the questions on the exam were in this .vce file.

There were two CCP simulations, the one with five questions (nat address, zone pair, etc) and one for configuring NTP and an ACL. If you're not familiar with CCP, I highly recommend using GNS3 to set up a CCP simulation so you can get used to where everything is. I did so, and I still spent a bit of time clicking around on everything to make sure I wasn't missing anything.

Test was 90 minutes, but I finished in about 35. 898 required to pass. Good luck!

  • May 31, 2014
  • Digis_W
  • Ethiopia
  • May 30, 2014

i passed exam today with score 989.pass mark is 898. all questions are from Murriel(187)...Thanks God!also, thnx Bless &
Alrashdi for sharing the latest dumps 187q.

  • May 30, 2014
  • Wiseman
  • United States
  • May 29, 2014

@Sarel

You can download it for free at Cisco's site, you'll have to search for it.

  • May 29, 2014
  • rakesh
  • Singapore
  • May 28, 2014

Hi All,

I tried my best to simulate the SIM for 5 CCP questions. Copy and paste the below config into one of the routers and connect using GNS3 cloud to loop back adapter and you should be able to answer the questions. Please check the interfaces and change accordingly.


R1#sh run
Building configuration...

Current configuration : 4430 bytes
!
! Last configuration change at 02:50:07 UTC Thu May 29 2014 by fujitsu
upgrade fpd auto
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
!
aaa new-model
!
!
aaa authentication login default local
!
!
!
!
!
aaa session-id common
!
ip source-route
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
!
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-4279256517
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4279256517
revocation-check none
rsakeypair TP-self-signed-4279256517
!
!
crypto pki certificate chain TP-self-signed-4279256517
certificate self-signed 01
3082023A 308201A3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34323739 32353635 3137301E 170D3032 30333031 30303031
33315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 32373932
35363531 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100BAF9 289B3589 00B33AB7 500B1598 2FACB03E 360BF509 66BA8850 F2E197F3
5494542B E7624A7C 892DC620 63BED28C B8A971B8 1707891F 2EA29AEB B0C7D633
24DF95F3 029C9CBA 2C40494A 238B2ABD 9F8F7DE2 EF8D661B 985811F4 096DC77E
9F98E1C6 6AC55EB3 6061FCEC A8BC8E31 8562DB85 B579897F 63305A5B 0F11B38A
2C7D0203 010001A3 62306030 0F060355 1D130101 FF040530 030101FF 300D0603
551D1104 06300482 02523130 1F060355 1D230418 30168014 0AF982BA 81CAAE40
A9425DEB 83D81216 E6AECBFD 301D0603 551D0E04 1604140A F982BA81 CAAE40A9
425DEB83 D81216E6 AECBFD30 0D06092A 864886F7 0D010104 05000381 8100614C
28BCB57F AD5EA38F 0B83B146 CA91046B 4DB627E8 E322C815 9665545A 8A0139CC
19F94717 BA7E0E0D 23FC2E8D 931438ED 59747903 12A1A496 2A3E69F3 540C3326
45B6C627 909F2D5A 48049932 9000A702 76C1B2AF 6D4C4742 230930ED 107D8AD2
6D6D29D9 A9397D9B AF9D21C2 36CDC770 0DA1EC43 81DA0790 AA7B876D 309E
quit
archive
log config
hidekeys
object-group network INSIDE
175.25.133.0 255.255.255.0
10.0.10.0 255.255.255.0
!
username perry123 privilege 15 password 0 perry123
!
redundancy
!
!
ip tcp synwait-time 5
!
class-map type inspect match-any Class-map-ccp-cls-2
description Class-map-ccp-cls-2
match protocol http
match protocol https
class-map match-all test
match access-group 101
class-map type inspect match-any OUT_SERVICE
match protocol ftp
match protocol http
match protocol bittorrent
match protocol directconnect
match protocol fasttrack
match protocol edonkey
match protocol gnutella
match protocol kazaa2
match protocol winmx
match protocol icmp
!
!
policy-map test5
policy-map test2
class test
police 8000 conform-action transmit exceed-action drop
policy-map type inspect Ccp-policy-ccp-cls-2
class class-default
drop
!
zone security Inside
zone security Outside
zone-pair security sdm-zip-OUT-IN source Outside destination Inside
service-policy type inspect Ccp-policy-ccp-cls-2
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
ip access-group INBOUND in
shutdown
duplex half
!
interface Ethernet1/0
ip address 10.1.1.2 255.255.255.0
zone-member security Inside
duplex half
!
interface Ethernet1/1
ip address 192.168.1.1 255.255.255.128
zone-member security Outside
duplex half
!
interface Ethernet1/2
no ip address
shutdown
duplex half
!
interface Ethernet1/3
no ip address
shutdown
duplex half
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
!
ip nat pool NAT_Pool 192.168.1.2 192.168.1.126 netmask 255.255.255.128
ip nat inside source list ACL1 pool NAT_Pool overload
!
ip access-list standard ACL1
remark CCP_ACL Category=3
permit 10.1.1.0 0.0.0.255
!
ip access-list extended INBOUND
remark CCP_ACL Category=1
remark INBOUND_TEST
permit ip any any
!
access-list 101 permit icmp any any
nls resp-timeout 1
cpd cr-id 1
!
!
!
!
!
!
!
!
control-plane
service-policy input test2
!
!
!
mgcp profile default
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
transport input all
!
end

  • May 28, 2014
  • Valerie
  • Mexico
  • May 28, 2014

Hello to All
The last month I presented the test about IINS 640-554 security without success, it seems such as new version from the exam.
Somebody known about if Cisco has a new version from the test Security 640-554?

Thanks and Regards

  • May 28, 2014
  • wholehawg
  • United States
  • May 28, 2014

Passed today with 959 This is still valid. Make sure you know that CCP interface don't just memorize the answers here!!

  • May 28, 2014
  • Sarel
  • South Africa
  • May 28, 2014

@Wiseman

Do you have any idea how can I download the ccp program any link that I can use?

  • May 28, 2014
  • Wiseman
  • United States
  • May 27, 2014

@CMoar

I think you're referring on how to pull log files? It's SDEE and HTTPS as it needs to be secure.

  • May 27, 2014
  • Ahmed
  • Pakistan
  • May 27, 2014

Passed today with 969 marks this dump is quite valid..but also g through mariels dumps...and one more thing...do go through the CCP practise...explore it so that you may know where to go ..if a fishy question arises....

  • May 27, 2014
  • sami
  • Saudi Arabia
  • May 26, 2014

this valid 100%. I passed 954

  • May 26, 2014
  • Muhammad
  • Egypt
  • May 24, 2014

the dump is so valid passed with 989 only got 1 new question of the other 187 , better study and save this then look at the 187 only to check the new questions , good luck for all :)

  • May 24, 2014
  • CMoar
  • Kuwait
  • May 24, 2014

You guys all rock. Thanks for your answers. I am going to schedule this for next weekend. I downloaded CCP for PC and have it running in offline mode. Using a 2900 series router and it works great. Makes it super easy to see how the menu works. As for the two firewall questions in MURIEL, I'll be sure to go through the whole file and annotate those so I can learn them. You say there are two wrong answers. I presume at least one of them is that whole SDEE and HTTPS vs syslog or whatever right? I'm just going to choose SDEE and syslog. Not sure about the other. As for the firewall questions, are those correct on the dump? I will just look them up to be sure. Thanks again for all your help!!

  • May 24, 2014
  • Name
  • Bulgaria
  • May 22, 2014

@CMoar. Hi. As i say in the Muriel's dump file you can find the 6 new questions that all are talking about all other questions are same as the one in this file. About the sim you have to download Cisco Configuration Professional from Cisco website and you can practice in off-line mode. Or you can use GNS3 and build virtual lab and connect CCP with it. But most easiest way to practice is in off-line mode. About the VCE it can help you to understand and practice the answers of the questions and drag and drop. All answers are valid in the dump, but as Ashraf says one simulation ccp contain 5 questions and the answers can be different from the one in the dump. Just learn how to find them. Hope that now I'm little bit clear. Good Luck.

  • May 22, 2014
Pages:  [<<]  [<]  1 2 3 4 5 6  [>]  [>>]

Add Comments

Introducing The New!

Exam Collection

Premium Membership
Premium

Get Unlimited Access to all
ExamCollection’s PREMIUM files

Learn More
Download Quality. ExamCollection Certified

Site Search:

Only Registered Members Can Download VCE Files or View Training Courses

Please fill out your email address below in order to Download VCE files or view Training Courses. Registration is Free and Easy - you simply need to provide an email address.

  • Trusted By 1.2M IT Certification Candidates Every Month
  • VCE Files Simulate Real Exam Environment
  • Instant Download After Registration.
Please provide a correct e-mail address
A confirmation link will be sent to this email address to verify your login.
Already Member? Click Here to Login

Log into your ExamCollection Account

Please Log In to download VCE file or view Training Course

Please provide a correct E-mail address

Please provide your Password (min. 6 characters)

Only registered Examcollection.com members can download vce files or view training courses.

Registration is free and easy - just provide your E-mail address. Click Here to Register

Summer Sale: 20% OFF!

ExamCollection Premium

ExamCollection Premium Files

Get Unlimited Access to all ExamCollection's PREMIUM files!

  • ExamCollection Certified Safe Files
  • Guaranteed to have ACTUAL Exam Questions
  • Up-to-Date Exam Study Material - Verified by Experts
  • Instant Downloads
Enter Your Email Address to Receive Your 20% OFF Discount Code
A Confirmation Link will be sent to this email address to verify your login
We value your privacy. We will not rent or sell your email address

Summer Sale: 20% OFF!

Use Discount Code:

EXAM2021

A confirmation link was sent to your e-mail.
Please check your mailbox for a message from support@examcollection.com and follow the directions.

Next

Download Free Demo of VCE Exam Simulator

Experience Avanset VCE Exam Simulator for yourself.

Simply submit your e-mail address below to get started with our interactive software demo of your free trial.

Free Demo Limits: In the demo version you will be able to access only first 5 questions from exam.