Pass Your Cisco 642-813 Exam Easy!

Get 100% Real Exam Questions, Accurate & Verified Answers By IT Experts

Fast Updates & Instant Download!

Certification Exam: 642-813 (Implementing Cisco IP Switched Networks (SWITCH v1.0))

Download Free 642-813 Exam Questions

Exam 642-813 - Implementing Cisco IP Switched Networks (SWITCH v1.0)
Size: 8.35 MB
Posted Date: Tuesday, June 12, 2012
# of downloads: 55
Free Download: This file is outdated. Browse other 642-813 VCE Files
Exam
642-813 - Implementing Cisco IP Switched Networks (SWITCH v1.0)
Size
8.35 MB
Posted Date
Tuesday, June 12, 2012
# of downloads
55
Free Download
This file is outdated. Browse other 642-813 VCE Files
Comments
* The most recent comment are at the top
  • an0
  • Spain
  • Feb 14, 2013

@m.aslam

A. Router A is responsible for answering ARP requests sent to the virtual IP address.
B. If Router A becomes unavailable. Router B will forward packets sent to the virtual MAC address of Router A.
C. Router A alternately responds to ARP requests with different virtual MAC addresses.
D. Router B will transition from blocking state to forwarding state when it becomes the AVG.
E. If another router were added to this GLBP group, there would be two backup AVGs.
F. Router B is in GLBP listen state.


The correct is:

Answer: A B C F

  • Feb 14, 2013
  • m.aslam
  • India
  • Jan 13, 2013

can some on help me with this exhibit.

A. Router A is responsible for answering ARP requests sent to the virtual IP address.
B. If Router A becomes unavailable. Router B will forward packets sent to the virtual MAC address of Router A.
C. Router A alternately responds to ARP requests with different virtual MAC addresses.
D. Router B will transition from blocking state to forwarding state when it becomes the AVG.
E. If another router were added to this GLBP group, there would be two backup AVGs.
F. Router B is in GLBP listen state.



Answer: A B C E

what is the correct answer ...
taking exam day after tomorrow .thanks in advance

  • Jan 13, 2013
  • haytham
  • Saudi Arabia
  • Jan 12, 2013

passed today itself ,,, still valid 100% wish u all the best ;)

  • Jan 12, 2013
  • Eldos
  • Kazakhstan
  • Jan 10, 2013

Hi everyone, I passed today, had one new question about HSRP, glob and boomish dumps are still valid, had labs: LACP with STP , AAAdot1x , MLS and EIGRP, took 1000.
Good luck!

  • Jan 10, 2013
  • Lucky
  • India
  • Jan 09, 2013

Hi all....passed the exam today , got 2 new MCQ's .. rest everything same as Glop and Boomish..labs were LACP with STP , AAAdot1x , MLS and EIGRP .
All d best guys..do well !!

  • Jan 09, 2013
  • Hain Htet
  • Singapore
  • Jan 07, 2013

12-Dec-2011>>> 642-902
11-Jan-2012>>> 642-813
23-Jan-2012>>> 642-832
All Pass, CCNP from Myanmar

  • Jan 07, 2013
  • Rahman
  • Germany
  • Jan 05, 2013

Do I have to configure HSRP, GLBP and VRRP things?? Or just drag n drop from these topics?

Do I have to configure VACL in Simulation?

  • Jan 05, 2013
  • Mian gee
  • Pakistan
  • Jan 05, 2013

did any one make all the sims in GNS3 or packet tracer if anybody have please do contact me at my email arslanalizaheer@gmail.com

  • Jan 05, 2013
  • john
  • Canada
  • Jan 04, 2013

Hi everyone

I will be writing my exam in a week. Just wondering about some of the questions in
drag and drop section. Are the orders of the answers crucial? I've noticed two or
three of the questions between Boomish and Glod are difference.

Also for the sim labs, do you know if it's sim 1 or 2

AAAdot1x
Mls+Eigrp sim 1 or 2 ???
lacp with stp sime 1 or 2 ???
HSRP hotspots

thanks

  • Jan 04, 2013
  • 111@231
  • Hong Kong
  • Jan 03, 2013

passed yesterday...with 956. this dumps are still valid. Thnks for everyones support.

  • Jan 03, 2013
  • Shanky from India
  • India
  • Dec 26, 2012

Thanks glop, boomish and certprepare. Passed today with 1000/1000

  • Dec 26, 2012
  • Aditya
  • United States
  • Dec 26, 2012

Thanks for the input, Avni and 0x0000. If anyone else has anything to say regarding both my questions, please do let me know. All the little tips are helpful. Thank you.

  • Dec 26, 2012
  • Avni
  • India
  • Dec 25, 2012

Today I passed my SWITCH exam with score 989 (missed one RSTP question.my own mistake)..Thanks to Glop & Certprepare..Dumps are still valid 100%..

@Aditya: For LACP with STP Sim, kindly follow the update from "raj December 6th, 2012 " on the same page where Ruci has posted...he has included int portchannel configuration as well:

"sw-A(config)#int port-channel 1
sw-A(config-if)#switchport trunk native vlan 99
sw-A(config-if)#exit

sw-B(config)#int port-channel 1
sw-B(config-if)#switchport trunk native vlan 99
sw-B(config-if)#exit
"
Thanks again.. :)

  • Dec 25, 2012
  • 0x0000
  • Egypt
  • Dec 25, 2012

@ Aditya

1st glop nd boomish R za same dl nd check it 2 confidence urself
( actualtest pdf has the exact Q. )

2. yes Ruci config is ok for now

good luck

  • Dec 25, 2012
  • Aditya
  • United States
  • Dec 25, 2012

I have my exam on Friday, the 28th. I really need help with two things, I would really be grateful if someone could respond and help me out. Thank you.

1. Which dump is more valid, Glop or Boomish?

2. Is the latest solution to the LACP with STP sim accurate on Certprepare? The one provided by Ruci?

Thank you.

  • Dec 25, 2012
  • Yasser Galal
  • Egypt
  • Dec 24, 2012

The dump is still valid
just passed today with score 1000
THX GLOP

  • Dec 24, 2012
  • subbu
  • Singapore
  • Dec 22, 2012

i had finished my switching exam today 967/1000,,,
thanks,,, dumps still valid,,
refer lap in certprepare..

answer pattern only changed, in dumps answer is 1,2,3,4 ,, in examm 3,1,2,4,,
lap lacpwith stp,, eigrp, dot1z only ,,

  • Dec 22, 2012
  • Pal from India
  • India
  • Dec 22, 2012

Passed 2day. Thanks to Glop and certprepare. These dumps are still valid. Labs were MLS with EIGRP, LACP with STP and AAA dot1x as well as HSRP hotspot. Follow the instructions given on GLOP dumps and certprepare for the sims. These instructions are appropriate. But just do not by-heart them understand the commands so that you won't forget them. Tab and "?" works, so that is not a problem. Do not fret during the sims. Hold your nerve and answer them. Concentration is of up most importance during the sims.

  • Dec 22, 2012
  • Tell
  • Switzerland
  • Dec 20, 2012

Hi there

Whre can i find the labs?

Thx

  • Dec 20, 2012
  • ahmed
  • Egypt
  • Dec 19, 2012

passed yesterday. dump is very great.
faced new question but with the same concept.
thx to GLOP and cert-prepare.

  • Dec 19, 2012
  • Prathap
  • India
  • Dec 18, 2012

passed today with 1000/1000 score. dumps are 100% valid. 3 labs.AAA, MLS & Eigrp SIM, LACP with STP SIM. HSRP hotspot. Thanks to boomish, glop and certprepare..

  • Dec 18, 2012
  • asa
  • India
  • Dec 15, 2012

this dump is still valid best of luck

  • Dec 15, 2012
  • Otoy
  • United States
  • Dec 14, 2012

This VCE is ok i passed the exam yesterday. thank you!

  • Dec 14, 2012
  • muhammad
  • India
  • Dec 14, 2012

passed yesterday.one new question.
labs:aaa dot1x,lacp with stp2,mls eigrp2.
i had one prolem in lacp lab ,in switch A "switchport trunk encapsulation dot1q"(inter portchannel1 subcommand) not working.in switch B its OK.both switches show native vlan mismatch error messages.but i cleared with 879 marks.

  • Dec 14, 2012
  • Prathap
  • India
  • Dec 14, 2012

I am unable to find packet tracer simulator files for VTP Lab 1 and 2, Spanning Tree Lab Sim AAAdot1x Lab Sim in certprepare.com . Could someone please help me out. Please. please. if files should be sent mail id then my email id is prathap4tv@gmail.com.Currenlty i see only MLS and LACP hosted in certprepare

  • Dec 14, 2012
  • vinay from india
  • India
  • Dec 12, 2012

hi guys,
this dumb is still valid,passed today:)some labs didn't support tab key. thanks to glop:)

  • Dec 12, 2012
  • Nadeem
  • India
  • Dec 12, 2012

Hi Guys, Yesterday i have passed CCNP SW exam. this dumps are still valid.
shortcut commands and Tab was working for me.
Best of luck

  • Dec 12, 2012
  • Maddy
  • India
  • Dec 10, 2012

Hello friends
Passed the exam today got 879..
A big thanks to Glop and certprepare.com
AAAdot1x
Mls+Eigrp-2
lacp with stp-2
Also got 6 HSRP hotspots.


Well was a bit struck with AAA otherwise everything was fine.
The dump is 99% valid. Had got one new question about MLS.

  • Dec 10, 2012
  • SAM
  • India
  • Dec 10, 2012

Could somebody please guide me to procure a voucher. can a individual purchase a voucher on self from pearson vue or will have to go through a authorised center. please help

  • Dec 10, 2012
  • AM
  • Egypt
  • Dec 08, 2012

just use new version for the VCE (3.0.1)

  • Dec 08, 2012
  • Soe Min (Singapore)
  • Singapore
  • Dec 08, 2012

Pass today with 923 point! all Questions are still valid. thanks Glop and Boomish. Includeed AAAdot1x.Mls+Eigrp-2 & lacp with stp-2 and one is lab hotspot HSRP.

  • Dec 08, 2012
  • Soe Min
  • Singapore
  • Dec 08, 2012

Pass today with 923 point! all Questions are still valid. thanks Glop and Boomish. Includeed AAAdot1x.Mls+Eigrp-2 & lacp with stp-2 and one is lab hotspot HSRP.

  • Dec 08, 2012
  • mahmoudhamido
  • Egypt
  • Dec 07, 2012

Glop dump still valid one new Q passed 6/12/2012 with score 945 labs:Sim: AAAdot1x, LACP with STP, MLS with EIGRP 2, and HSRP Hotspot.
6 Qs from HSRP Hot spot
note: all labs the command cop r s or wr not working don't worry you will take the degree

  • Dec 07, 2012
  • Abhijeet Adate
  • India
  • Dec 06, 2012

Hello friends I m Abhi from Mumbai(India)
I Passed today with 978 score, glop and boomish are still valid. Good luck!

  • Dec 06, 2012
  • ayotunde
  • South Africa
  • Dec 05, 2012

Dumps Valid. Passed today. Got 879. Studied with cbtnugget and Glop

  • Dec 05, 2012
  • Harry
  • United States
  • Dec 05, 2012

Yes this dump is 100% valid..I wrote exam today and passed...

  • Dec 05, 2012
  • sawi
  • Poland
  • Dec 04, 2012

This dump is still valid. I have 945/1000. Simulation: MLS and EIGRP Sim 2
there is incorrect switch IP in dump, must be ip address 172.16.1.2 255.255.255.0, other the same in dump

AAAdot1xLab Sim - the same in dump
LACP with STP Sim 2
On SwitchA I can't put command switchport trunk encapsulation but on SwitchB is OK
wrong native VLAN 98 must remove it from int fa0/3-4 and switchport mode access and switchport access vlan 98 must be removed other the same in dump
MLS EIGRP Sim1
must to create vlans and names on switchA (21, 22, 23) other the same
HSRP HOTSPOT Sim
there is one different question, its about default priority and track command without any value, the answer is 90 (i think) 100-10=90 .

Drag&Drop is the same
No new question.

  • Dec 04, 2012
  • mango man
  • Canada
  • Dec 04, 2012

@maddy thanks

  • Dec 04, 2012
  • 636
  • United States
  • Dec 03, 2012

Boomish and GLop are valid...got 846/1000.Labs were LACP with STP 2, AAA, MLS with EIGRP and HSRP Hotspot 6 Questions..for those of you who rely on Packet Tracer slowly...from my experience AAA held me up..please be sure to use complete command in the AAA, config or configure just won't cut it to log-in. The correct command is configure terminal...from doing the previous labs on the test I used shortcut and they worked, but Cisco threw a curveball :)

  • Dec 03, 2012
  • Unkown
  • Nigeria
  • Dec 03, 2012

Unknown from Nigeria
Hurray!!!!!! Passes 1 hour ago I score 800
3 labs MLS with Eigrp, AAA Dot1x, LACP with STP. i got 8 Drag & Drop question
Thanks to certprepare

  • Dec 03, 2012
  • James
  • United States
  • Dec 02, 2012

Passed on 30th dec, dump 90% valid . 3 labs MLS with Eigrp, AAA Dot1x, LACP with STP.
Focus on drag and drop question as well since i got 5 -8 question
Thanks www.networktut.com & examcollection

  • Dec 02, 2012
  • Cbu
  • South Africa
  • Nov 30, 2012

Good Evening Network Engineers

I wnna first thanks God for everything and everyone who put effective comments on this site.People together we can do better lets not stop this,this is very great.100% valid,study quick reference,cbt nuggets,9tut,glop,boomish u will be more than ready.I have clear ma CCNP Switch 2day with 90%.Gudluck to everyone!!!

Thank you

  • Nov 30, 2012
  • Maddy
  • India
  • Nov 30, 2012

@ mango man

Brother you need a Visual CertExam Suite V 3.0.1

You can download one from torrentz

  • Nov 30, 2012
  • Fay
  • Qatar
  • Nov 30, 2012

awesome dump..... 100 % valid .... 3 labs MLS with Eigrp, AAA Dot1x, LACP with STP Sim2..
total 43 questions..... passed with 956

  • Nov 30, 2012
  • Joseph
  • Malaysia
  • Nov 30, 2012

Awesome Dump~ 100 % valid.
Pass the exam yesterday. Thank you Glop~
Appreciated.

  • Nov 30, 2012
  • CV
  • United States
  • Nov 29, 2012

? help command did not work
Questions are in different order
Could not erase commands
2.5 hrs if English is not your native language

  • Nov 29, 2012
  • PASS from Mexico
  • United States
  • Nov 29, 2012

Approved few days ago
This dump is 100% valid

Sim: AAAdot1x, LACP with STP, MLS with EIGRP and HSRP Hotspot.
6 Qs HSRP hotspot

Command help ? did not work. So would be very useful to memorize the commands. In LACP with STP I typed an incorrect command and could not erase it. So be careful, take your time and do not hurry. If you take your time in the Labs, the answers for the questions are in the dump.

  • Nov 29, 2012
  • RC
  • Chile
  • Nov 29, 2012

Approved today with 978
43 questions

This dump is 100% valid

Sim: AAAdot1x, LACP with STP, MLS with EIGRP and HSRP Hotspot.
6 Qs HSRP hotspot

thanks

  • Nov 29, 2012
  • sidney
  • Brazil
  • Nov 28, 2012

I passed with 967/1000.

I had complications with the simulator in LACP with STP.

The EtherChannel connection is not established at all.

The copy running config commands do not work in the simulator, but do not worry, just ignore them.

Beware the order of the questions, they are not in the same order of VCE. But this is no problem for those studied.

Do not try to decorate the dump, to study to pass the knowledge will be used in the daily work of you.

Thanks Glob and Boomish.

  • Nov 28, 2012
  • Mustapha
  • Egypt
  • Nov 28, 2012

passed CCNP-Switching 2 hours ago
all questions from Glop or Boomish dumbs
Labs AAAdot1x
LACP
MLS with EIGRP
HSRP HOT Spot Questions
no new question

  • Nov 28, 2012
  • Cisco
  • Egypt
  • Nov 27, 2012

plz;What is correct configuration for LACP with STP ??
I've Exam tomorrow
Thanks

  • Nov 27, 2012
  • Michael
  • Brazil
  • Nov 26, 2012

Hello everybody,

After all, what is the correct configuration of LACP with STP 2?

There are many different configurations out there ..

can post?

  • Nov 26, 2012
  • hassen
  • Egypt
  • Nov 26, 2012

hi iam pass 945/1000 thanks for glob

  • Nov 26, 2012
  • sidney
  • Brazil
  • Nov 26, 2012

Hi,

guys,

"TAB" complete comand in labs ?

  • Nov 26, 2012
  • tryinghard
  • Singapore
  • Nov 26, 2012

@ sridharan.J - Did you only review on Glop?

  • Nov 26, 2012
  • sridharan.J
  • India
  • Nov 26, 2012

CLEARED MY SWITCHING EXAM, 857 , DUMPS ARE 100% VALID.

  • Nov 26, 2012
  • fani
  • United Arab Emirates
  • Nov 23, 2012

@ASHIK

Glop & boomish did the right configuration!!!!

  • Nov 23, 2012
  • Michael Hein
  • Myanmar
  • Nov 23, 2012

hello everybody
I pass 642-813 exam today with 912 marks. This is still vilid .
lacp,dot1x,eigrp sim 2
43 questions

  • Nov 23, 2012
  • ASHIK
  • Bangladesh
  • Nov 23, 2012

WHICH ONE IS CORRECT:
PLS UPDATE........QUICKLY

From Ruci:
SW-B(config)#interface Fa0/3 - 4
SW-B(config-if)#switchport trunk encapsulation dot1q (yes I can issued this command on this switch)
SW-B(config-if)#switchport mode trunk
SW-B(config-if)#switchport trunk native vlan 99
SW-B(config-if)#switchport trunk allowed vlan 1,21-23
SW-B(config-if)#channel-group 1 mode active
SW-B(config-if)#channel-protocol lacp
SW-B(config-if)#no shutdown
SW-B(config-if)#end

From glop/boomish:
SwitchB(config)#int range fa 0/3 - 4
SwitchB(config-if)#channel-protocol lacp
SwitchB(config-if)#channel-group 1 mode passive
SwitchB(config-if)#no shut
SwitchB(config-if)#exit

SwitchB(config)#int port-channel 1
SwitchB(config-if)#switchport trunk encapsulaiton dot1q
SwitchB(config-if)#switchport mode trunk
SwitchB(config-if)#switchport trunk native vlan 99
SwitchB(config-if)#switchport trunk allowed vlans 1,21-23
SwitchB(config-if)#no shut
SwitchB(config-if)#exit

  • Nov 23, 2012
  • Alejandro Rodríguez
  • Venezuela
  • Nov 22, 2012

Dump 100 %. Passed with 835. I don' t know how I got that poor score.
Labs where AAAdot1x with VLAN FILTER, MLS with EIGRP, LACP with STP and HSRP.
Thankyou glop, thank you carrercert. Just one more to go !

  • Nov 22, 2012
  • vatsal Shah
  • United States
  • Nov 22, 2012

@asif,
when any switch supports only encapsulation 802.1q, (and doesn't support ISL) it will not allow to enter command: switchport trunk encapsulation dot1q.
Because it is by default enabled.

  • Nov 22, 2012
  • else
  • Singapore
  • Nov 22, 2012

are there any difference between glop and boomish ?

  • Nov 22, 2012
  • prasriva
  • Finland
  • Nov 21, 2012

Hi Harry (from India)

am not getting link to download on the page "http://www.4shared.com/office/xdS0eQJ1/AT_642-813.html "

Plz help . . . . . .

  • Nov 21, 2012
  • else
  • Singapore
  • Nov 21, 2012

Are there any difference on both glop and bloomish? Im currently preparing and as of now I have only browsed on Glop..

  • Nov 21, 2012
  • paf
  • United Kingdom
  • Nov 19, 2012

Riyas Madathil, what LABS did you have in your exams?

  • Nov 19, 2012
  • mohamed
  • Germany
  • Nov 19, 2012

Passed today ( 956/1000). Glop and bloomish 100% valid.
43 questions

Sim: AAAdot1x, LACP with STP, MLS with EIGRP, and HSRP Hotspot.
6 Qs from HSRP Hot spot

Thanks everybody

  • Nov 19, 2012
  • Mangala
  • Sri Lanka
  • Nov 19, 2012

Took exam today and got 945/1000. Labs were MLS and EIGRP 2, AAAdot1x, LACP and STP 2 and HSRP. hotspot. fa0/3-4 out of swA are assigned to vlan 98 and to be removed. AAAdot1x and LACP lab same as Glop answers. Glop and boomish still 100% valid shoud be thankfull certprapre,glop,boomish and everyone who commented on this site and all who contributed for the success of me and others.good luck !

  • Nov 19, 2012
  • EDH
  • United States
  • Nov 17, 2012

Does anyone know where to find a packet tracer or GNS3 lab for the AAA/Dot1X sim? I already have the LACP and MLS/EIGRP labs.

  • Nov 17, 2012
  • vovochka
  • Malaysia
  • Nov 17, 2012

This dump is still valid, passed yesterday. Three sim :
AAAdot1x, LACP with STP, MLS with EIGRP.

Femi comment is very useful, thanks for everyone!!

  • Nov 17, 2012
  • Harry
  • India
  • Nov 17, 2012

http://www.4shared.com/office/xdS0eQJ1/AT_642-813.html

Latest Actual Test Question!!

  • Nov 17, 2012
  • Harry
  • India
  • Nov 17, 2012

http://www.4shared.com/file/Bsd83KvI/101_CCNP__Labs.html

Download CCNP 101 Labs Enjoy!!!!

  • Nov 17, 2012
  • Nongshim
  • Australia
  • Nov 17, 2012

Took exam today and got 1000/1000. Labs were MLS and EIGRP 2, AAAdot1x, LACP and STP 2 and HSRP. For LACP and STP lab make sure you take fa0/3-4 out of the vlan 98 and make vlan 99 the native vlan. AAAdot1x and LACP lab same as Glop answers. Glop and boomish still 100% valid.

  • Nov 17, 2012
  • son
  • Vietnam
  • Nov 16, 2012

Have just pass today 989/1000. This dum is still valid. Lab: LACP with STP sim 2, MLS with EIGRP sim 2 and AAA dot1x. I got a new question but very easy. Thanks Glop and certprepare too much. Good luck all of you :)

  • Nov 16, 2012
  • Kaush
  • Australia
  • Nov 13, 2012

Pass the exam today.896/1000,labs Sim: AAAdot1x, LACP with STP, MLS with EIGRP, and HSRP Hotspot.I got the same problem as "VINIT".Vlan 98 mismatch.I removed vlan 98 but thats not the solution for it.Thanks to all your comments,Glop and Boomish,and certprep.those are still valid 99.99%
Do not hesitate to buy new VCE software spending 23$,it is the path to success.I had only 4 days to expire my CCNA.

  • Nov 13, 2012
  • vinit
  • United States
  • Nov 12, 2012

Passed yesterday.Dumps are 100% valid..some modification in LACP sim . FA0/3 - 4 were part of VLAN 98 - parking. i changed them to trunk and removed from vlan 98. Thanks to glop and boomish.

  • Nov 12, 2012
  • Riyas Madathil
  • United Kingdom
  • Nov 11, 2012

Passed Yesterday with 945. This Dumps is 100% valid. Thanks for Glop.

  • Nov 11, 2012
  • Femi
  • Nigeria
  • Nov 10, 2012

Passed yesterday ( 956/1000). Glop and bloomish 100% valid.
Sim: AAAdot1x, LACP with STP, MLS with EIGRP, and HSRP Hotspot.

Note: On LACP with STP, the interface range command on fa0/3 -4 is working but there must be space like this.

int range f0/3 - 4
after f0/3, you will press space bar before you enter dash and after the dash you need another space bar before you enter 4.

Also, you will need to create vlan 21, (name: Marketing), vlan 22( name: Sales), Vlan 23 (name: Engineering) on both switchA and switchB. These vlans were not created on both switches when i enter SHOW VLAN command on both swiches.

You need to create native vlan 99 on switch B and name: TrunkNative using this command on switch B.
SwitchB(config)# vlan 99
SwitchB(config)# name TrunkNative
This vlan is already created on switchA when you use sh vlan command on it

Interface f0/3 and f0/4 are already configured on switchA as switchport mode access and are assigned port to vlan 98. you need to remove it only on switch A using this command
SwitchA(config)# no switchport mode access
SwitchA(config)# no switchport access vlan 98

Note: The network topology is exactly what you have on Glop 150q LACP with STP sim2.
LACP with STP sim2 and not LACP with STP sim1


For MLS with EIGRP sim2 of Glop 150q( That is exactly the network topolgy)
on interface gi0/1, you have:
SwitchC(config)#int gi0/1
SwitchC(config-if)#no switchport
SwitchC(config-if)# ip address 172.16.1.2 255.255.255.0 ( not 172.16.1.1)

For eigrp, you don't need no auto-summary command.
All other configurations are correct.

I was able to successfully ping the SERVER and Host H1 and H2 were able to ping each other.

For AAAdot1x Sim, just follow exactly what you have in Glop and you will be fine.

Thank you Glop, Bloomish, certprepare.com and everyone that has contributed to my success by posting comment on what you experienced during your exams.

  • Nov 10, 2012
  • Ahmed
  • Ethiopia
  • Nov 10, 2012

passed today (913) 100 % valid
3 sim (LACP with STP - MLS and EIGRP - AAAdot1x Lab) and 4 drag and drop
good luck

  • Nov 10, 2012
  • Nu
  • Australia
  • Nov 09, 2012

hi guys, just wondering glop has only 155 questions.(bcoz with routing we studied 391 questions.)if i study these would that b enough. kind regards..

  • Nov 09, 2012
  • eddo
  • Israel
  • Nov 09, 2012

100 % valid - passed today 912
3 simlets :
1.LACP with STP Sim - some minor changes
2.MLS and EIGRP Sim - some minor changes
3.AAAdot1x Lab Sim - no change
and 7 drag and drop questions !!! (where all my lost point are =)

  • Nov 09, 2012
  • iraklis
  • Greece
  • Nov 09, 2012

guys , just passed with 956/1000 , 3 labs STP & LACP , AAAdot1x, MLS & EIGRP & HSRP Hot Spot (6 questions).Glop and boomish are very updated,
thanks to Glop, Boomish,Certprepare and Saint Gregory

  • Nov 09, 2012
  • Benibenton
  • France
  • Nov 07, 2012

Passed the exam today 923/1000, Glop is still valid and the 3 labs are : STP & LACP , AAAdot1x, MLS & EIGRP, HSRP Hot Spot (6 questions).

Thank's for all the comments ! it's very usefull.
Good luck everybody.

  • Nov 07, 2012
  • kupalin
  • Singapore
  • Nov 07, 2012

Please pray for me. i'll take this exam this end of november

  • Nov 07, 2012
  • Pardeep Prabhakar
  • Finland
  • Nov 06, 2012

hi friends.
Cleared my CCNA ,thanks for your support.
Can anybody please suggest for preparation for CCNP.
I am planning for 642-813 exam first. Please suggest from whe

  • Nov 06, 2012
  • sidney
  • Brazil
  • Nov 05, 2012

Hi,

One question:

The "tab" complete commands in labs?

  • Nov 05, 2012
  • AndreiX
  • Romania
  • Nov 05, 2012

Got 934 today. Thank you guys.
Labs were Dot1x &AAA Lab, EIGRP 65010 and LACP STP.

  • Nov 05, 2012
  • Cisco
  • Egypt
  • Nov 05, 2012

i want to ask about drag and drop questions answers in the dump ? is a must to answer with the same arrange in the dump ?? because when i answer without same arrange ; my answer is fault !

  • Nov 05, 2012
  • Kadri
  • Turkey
  • Nov 03, 2012

Dump is still valid . passed 940/1000. thanks all.

  • Nov 03, 2012
  • CCNP_Feline
  • United States
  • Nov 02, 2012

This was a good dump. Used certprepare.com for my labs. Got Dot1x &AAA Lab, EIGRP 65010 Lab and the hardest LACP lab. Scored 879/1000. Thank you!

  • Nov 02, 2012
  • ahmed alhamesi
  • Libya
  • Nov 02, 2012

thank u Glop this dump is 99% valid 1 Q out of this dump

  • Nov 02, 2012
  • gist
  • South Africa
  • Nov 01, 2012

Dump is valid.Passed yesterday wt 901 points. on the MLS&EIGRP 2 simulations I couldnt pind the server regardless of the correct commands i put. TIP. Once u know that yo cmds are correct like from this dump.just move on I spent 30 mins trying to figure out I couldnt ping the server but I still coulnt find out why.then On the LACP with STP sim 2 i kept on popping the native vlan 98 mismatch thing.even after trying to remove it.i decided to move on .on one of the switches "encapsulation dot1q" will not be assigned bcoz the ios has dot1q by default but on the other switch u must assign it.Remember to master the material first b4 u go for dumbs its for yo own good.Havew agood foundation first. It will save yo job n IT Career.Good Luck all.

  • Nov 01, 2012
  • tryinghard
  • Singapore
  • Nov 01, 2012

Hi Guys, currently studying for the exams. I need your help to send me the pdf version for this exam guide. you can send it here : dagkung_kahoy@yahoo.com Thank you in advance.

  • Nov 01, 2012
  • Maniche
  • Belgium
  • Oct 31, 2012

Passed 1000/1000
Dump 100%valid.
Labs AAAdot1x, MLS/EIGRP and STP/LACP. I studied this from certprepare.com
Thanks for this dump!!

  • Oct 31, 2012
  • Engin
  • Turkey
  • Oct 31, 2012

This dump is valid. I passed switching today. Thanks.

  • Oct 31, 2012
  • Ahmed
  • Egypt
  • Oct 30, 2012

@Sonu Chaudhary
Thanks for your reply

  • Oct 30, 2012
  • Sonu Chaudhary
  • India
  • Oct 30, 2012

Actually Ahmed i didn't take my exam by now but i have hands on router switches and firewall in real time because I'm a Sr. Network engineer that's why I'm saying because there is some new switches which doesn't support ISL so there is default encapsulation is dot1q that's why switch doesn't support that command.
samy.ccnp@gmail.com

  • Oct 30, 2012
  • Ahmed
  • Egypt
  • Oct 30, 2012

@Sonu Chaudhary
What about labs in your exam ? and what about drag and drop questions ?
mention it if you remember

  • Oct 30, 2012
  • Sonu Chaudhary
  • India
  • Oct 29, 2012

Hi All, Acording my exp if the switch is not taking #switchport trunk encapsulation dot1q command it's mean that on that port there is default trunk encapsulation that is dot1q.
you have to just type command #switchport mode trunk that's it after that you can verify by typing command # sh int trunk. this command will show you trunk port and encapsulation protocol on that ports.

  • Oct 29, 2012
  • smarty
  • France
  • Oct 29, 2012

I removed vlan access 98 and from switch A fa0/3 and fa0/4, and leave them with default config, however port-channel was not taking "switchport trunk encapsulation dot1q" command. (LACP sim)

  • Oct 29, 2012
  • smarty
  • France
  • Oct 29, 2012

Thanks Glop, dumps are still valid, I passed exam. switch A did not take command " switchport trunk encapsulation dot1x" in LACP sim.

"write memory" and "copy running-config startup-config" also not working and not necessary in all SIMS.

  • Oct 29, 2012

Add Comments

Introducing The New!

Exam Collection

Premium Membership
Premium

Get Unlimited Access to all
ExamCollection’s PREMIUM files

Learn More
Download Quality. ExamCollection Certified

Site Search:

Only Registered Members Can Download VCE Files or View Training Courses

Please fill out your email address below in order to Download VCE files or view Training Courses. Registration is Free and Easy - you simply need to provide an email address.

  • Trusted By 1.2M IT Certification Candidates Every Month
  • VCE Files Simulate Real Exam Environment
  • Instant Download After Registration.
Please provide a correct e-mail address
A confirmation link will be sent to this email address to verify your login.
Already Member? Click Here to Login

Log into your ExamCollection Account

Please Log In to download VCE file or view Training Course

Please provide a correct E-mail address

Please provide your Password (min. 6 characters)

Only registered Examcollection.com members can download vce files or view training courses.

Registration is free and easy - just provide your E-mail address. Click Here to Register

Autumn Sale: 20% OFF!

ExamCollection Premium

ExamCollection Premium Files

Get Unlimited Access to all ExamCollection's PREMIUM files!

  • ExamCollection Certified Safe Files
  • Guaranteed to have ACTUAL Exam Questions
  • Up-to-Date Exam Study Material - Verified by Experts
  • Instant Downloads
Enter Your Email Address to Receive Your 20% OFF Discount Code
A Confirmation Link will be sent to this email address to verify your login
We value your privacy. We will not rent or sell your email address

Autumn Sale: 20% OFF!

Use Discount Code:

EXAM2020

A confirmation link was sent to your e-mail.
Please check your mailbox for a message from support@examcollection.com and follow the directions.

Next

Download Free Demo of VCE Exam Simulator

Experience Avanset VCE Exam Simulator for yourself.

Simply submit your e-mail address below to get started with our interactive software demo of your free trial.

Free Demo Limits: In the demo version you will be able to access only first 5 questions from exam.