• Home
  • Cisco
  • 642-813
  • Cisco.ActualTest.642-813.v2012-05-05.by.Mustafa-FreedomSyria.145q.vce

Pass Your Cisco 642-813 Exam Easy!

Get 100% Real Exam Questions, Accurate & Verified Answers By IT Experts

Fast Updates & Instant Download!

Certification Exam: 642-813 (Implementing Cisco IP Switched Networks (SWITCH v1.0))

Download Free 642-813 Exam Questions

Exam 642-813 - Implementing Cisco IP Switched Networks (SWITCH v1.0)
Size: 9.29 MB
Posted Date: Sunday, May 6, 2012
# of downloads: 25
Free Download: This file is outdated. Browse other 642-813 VCE Files
Exam
642-813 - Implementing Cisco IP Switched Networks (SWITCH v1.0)
Size
9.29 MB
Posted Date
Sunday, May 6, 2012
# of downloads
25
Free Download
This file is outdated. Browse other 642-813 VCE Files
Comments
* The most recent comment are at the top
  • Asif Riaz From peshawar,pakistan
  • Pakistan
  • Jul 12, 2012

Yesterday Passed exam in techno-ed with 835/100 mark.
Hotspot(HRSP)
LABS(EIGRP,LACP STP sim 2,AAA)
total 40 question

  • Jul 12, 2012
  • CCNPW
  • Iraq
  • Jul 10, 2012

@MS from Kuwait;

no worry about this point, just send me your questions I will try to provide the correct answers for you.

Regards

  • Jul 10, 2012
  • Bin Omar
  • United Arab Emirates
  • Jul 04, 2012

Passed today dumps still valid

  • Jul 04, 2012
  • PTI
  • United Kingdom
  • Jul 04, 2012

Passed today Allhamdulillah..
100 % valid.
All Question from Mustafa-Syria
LACP, AAA, EIGRP, HSRP Hotspot
May Allah Bless Syria and Pakistan

  • Jul 04, 2012
  • Ahsan Malik
  • Pakistan
  • Jun 29, 2012

@ Shadab ! For Labs you need to visit certprepare web site. All configurations alongwith explanations are there, which can guide you well.

  • Jun 29, 2012
  • Shadab
  • India
  • Jun 28, 2012

@ Ahsan Malik & Robert plz can u sent me the configuration of all three simulators? ma email id shadabsirkhot@gmail.com

  • Jun 28, 2012
  • Robert
  • Italy
  • Jun 28, 2012

Hi guys,
this dump is 100% valid.
I passed the exam today with 989.
Lab: AAA; EIGRP on MLS; LACP.

  • Jun 28, 2012
  • Ahsan Malik
  • Pakistan
  • Jun 28, 2012

Hi! These dumps are 100% valid. I gave me exam on Wednesday 27th June and scored 947 / 1000. Sims EIGRP on MLS, AAA & LACP. 2 x Drag n Drops and HSRP Hotspot.

One down two to go ;-)

Best of luck to all.

  • Jun 28, 2012
  • Raja Pakistani
  • Pakistan
  • Jun 25, 2012

Does any body know exact answer of Light Weight Access Point Drag n Drop? I doubt the one given here in dumps.
Can any body confirm? Thanks in advance

  • Jun 25, 2012
  • Raja Pakistani
  • Pakistan
  • Jun 25, 2012

@ John. Thanks bro. got it.
going for exam 2morow............. High Nerves.... :-)

  • Jun 25, 2012
  • John P
  • Egypt
  • Jun 24, 2012

@ Raja Pakistani, the answer is correct. Voice and data VLANs usually share the same switchport. The IP phone will connect to the port then the PC will connect to the phone.The port will be configured as trunk. The PC will send untagged packets through the phone which will tag them with the VLAN id configured on the switchport.

  • Jun 24, 2012
  • MS
  • Kuwait
  • Jun 24, 2012

Hi Guys

It's very difficult to get into configuration on those things.

Pl. upload or give me the details of configuration on LACP with STP SIM.

If you guys provide all the LAB Answers in Exact Steps

Advance thanks to everybody. Expecting your answer.

  • Jun 24, 2012
  • Raja Pakistani
  • Pakistan
  • Jun 24, 2012

Can any body help me understand that if the ans of GLOP is true then how come?

Q:
what does interface sub-command "switchport voice vlan 222" indicates?

a) port is configured for voice and data traffice
b) port is fully dedicated to voice traffic
c) port operates as FSX telephony
d) voice traffice is dedicated to vlan 222

AS PER GLOP DUMPS :
Ans : a)

  • Jun 24, 2012
  • Powerchino
  • United States
  • Jun 23, 2012

This dump is 100% on target, I took the Cisco 642-813 exam yesterday 06/21/12 and scored 940. Thanks to does who uploaded the dump, please keep up the good work. Thank you!!!!!!!!!!!

  • Jun 23, 2012
  • StinkyPete
  • United States
  • Jun 22, 2012

Guys 1 important question. I see that in the latest dumps are only ~150 questions but on the older ones are almost 500..What's the catch?? Are the latest dumps only 150 questions, or I should also study those 500??
Thanks for the answer in advance.

  • Jun 22, 2012
  • bravo
  • Pakistan
  • Jun 22, 2012

By the Grace of God, I have cleard my ccnp switch exam. All questions were from these dumps but as per my observation, the order of the options were different in questions.

  • Jun 22, 2012
  • SKR
  • Saudi Arabia
  • Jun 20, 2012

All questions are from this dump. be careful answers are not in same order.
3 sims aaa, eigrp, lacp same as on certprep. hsrp hotspot and 2 DND

  • Jun 20, 2012
  • John P
  • Egypt
  • Jun 20, 2012

In question A, the Glop answer is correct. We don't need to know VTP version to implement LOCAL VLANs because VTP is used in end to end VLANs. Besides, if we don't know the version, VTP domain will still work because the default version is 1 on all switches.

Question B, again Glop is correct. Because VTP pruning is applied on TRUNK ports and NOT ACCESS ports.

  • Jun 20, 2012
  • hhh
  • Egypt
  • Jun 19, 2012

@ John P ,here are the drag &drop questions with different answers in Mostafa & Glop
what are the correct answers for these drag &drop questions?

A) You have been tasked with planning a VLAN solution that will connect a server in one buliding to several hosts in another building. The solution should be built using the local vlan model and layer 3 switching at the distribution layer. Identify the questions related to this vlan solution that would ask the network administrator before you start the planning by dragging them into the target zone one the right. Not all questions will be used.

1- Is there inter -switch connectivity?
2- What version of vtp is being used?
3- What routing protocol will be used?
4- What vlans are available on each switch?
5- What operating system is being used on the server?
6- What switch ports are available in each building?
7- What ip addresses are available on each subnet?
8- What operating system is being used on each host?

Mostafa answer is : 1, 2 , 4 , 6 , 7
while Glop answer is : 1 , 3 , 4 , 6 , 7

B) You have a VLAN implementation that requires inter-vlan routing using layer 3 switches. Drag the steps on the left that should be part of the verification plan to the spaces on the right. Not all choices will be used.

1- Verify that VTP is pruning the proper access ports.
2- Verify that there is inter-switch connectivity.
3- Verify that the data and voice VLANs are NOT assigned a trunk's native VLAN
4- Verify that the needed Switch Virtual interfaces have been created.
5- Verify that the proper ports are assigned to the VLAN.
6- Verify that the VLAN ports are in promiscuous mode.

Mostafa answer is : 1 , 2, 4 , 5
while Glop answer is : 2 , 3 , 4 , 5

C) Please if anyone knows the correct answer for LightWeight AP drag &drop question, post it here.

  • Jun 19, 2012
  • John P
  • Egypt
  • Jun 19, 2012

I have just passed the exam. Dump is valid but not 100% because it does not contain the HSRP Hotspot (it is 6 questions in one). I can say it's 98 % valid which is enough to pass. The HSRP Hotspot answers are there on certprepare.com

@hhh Post the questions here because the questions are not in order every time you open the exam. Concerning the light weight access point, seems like nobody knows the correct order. I went to the exam hoping not to get it and I did not.

  • Jun 19, 2012
  • hhh
  • Egypt
  • Jun 19, 2012

please can anyone tell me what is the correct answer for drag &drop questions . as Mostafa & Glop have different answers for some of them ,

http://www.examcollection.com/cisco/Cisco.ActualTest.642-813.v2012-05-05.by.Mustafa-FreedomSyria.145q.vce.file.html
http://www.examcollection.com/cisco/Cisco.ActualTests.642-813.v2012-06-12.by.Glop.150q.vce.file.html

1- what is the correct answer for lightweight access point (Mostafa or Glop)
its Q.118 at Mostafa , Q.119 at Glop

2- what is the correct answer for local vlan model & layer 3 switching (Mostafa or Glop)
its Q.132 at Mostafa , Q.125 at Glop

3- what is the correct answer for inter vlan routing using layer 3 switch (Mostafa or Glop)
its Q.134 at Mostafa , Q.126 at Glop

  • Jun 19, 2012
  • christopher
  • South Africa
  • Jun 18, 2012

inamkhanz mustafa dumps valid is 100% valid don worry u gona pass it just mak sure with simulation use all the simulation from certprepare and mustafa if u wnt u cn use glod dump to all see the hotsport bcz he tried to make it in oder,those hot sport ar cmin the exam

  • Jun 18, 2012
  • inamkhanz
  • Pakistan
  • Jun 16, 2012

@christoper my exam on 21-06-2012 is the mustafa dumps valid or not.. and tell me about hotspot that was came in exam..

  • Jun 16, 2012
  • christopher
  • South Africa
  • Jun 16, 2012

EDO u must prepare all the simulation on certprepare.com/drag-and-drop and use this new dump from GLOP it got 2 extra simulation MLS and EIGRP , LACP with STP and 2 HOTSPOTS and all answers are in different order ,not lik the placed them in this dump

  • Jun 16, 2012
  • christopher
  • South Africa
  • Jun 15, 2012

hallo guyz pass this exam today very valid 934

  • Jun 15, 2012
  • CCNPW
  • Iraq
  • Jun 13, 2012

Hi all,

for further discussion please checkout below link;
http://www.certprepare.com/drag-and-drop-questions/comment-page-3#comment-18501

regards

  • Jun 13, 2012
  • guru
  • Germany
  • Jun 13, 2012

passed today with 989

dump is 100% valid
4 DND same as in dump
AAA same as in dump
MLS EIGRP same as in dump ( AS 65010) SVi to vlan´s must be config. too
LACP /STP same in dump

Requirements for the solution LACP /STP :
Switch A
conf t
vlan 21
name Marketing
vlan 22
name Sales
vlan 23
name Engineering

spanning-tree vlan 11-13,21-23 root primary
int range f0/3 - 4
no switchport access vlan 98 (this was there originally so I removed it)
channel-protocol lacp
channel-group 1 mode active
no shut

int Port-Channel 1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk native vlan 99 (I did a sh vlan and saw vlan 99 named as "TrunkNative" so I used this as the native VLAN for both switches)
switchport trunk allowed vlan 1,21-23
no shut

At this point you will see some messages popping up every now and then saying there is a native VLAN mismatch but don't worry, it's because we have not configured SWB yet.

Switch B
interface vlan 1
ip address x.x.x.x y.y.y.y
no shut

vtp mode transparent
spanning-tree mode rapid-pvst

vlan 21
name Marketing
vlan 22
name Sales
vlan 23
name Engineering
vlan 99
name TrunkNative

int range f0/3 - 4
channel-protocol lacp
channel-group 1 mode passive
no shut

int Port-Channel 1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk native vlan 99
switchport trunk allowed vlan 1,21-23
no shut

int range f0/9 - 10
switchport mode access
switchport access vlan 21
spanning-tree portfast
no shut

int range f0/13 - 14
switchport mode access
switchport access vlan 22
spanning-tree portfast
no shut

int range f0/15 - 16
switchport mode access
switchport access vlan 23
spanning-tree portfast
no shut

Some verification commands to run:
sh vlan
sh etherc sum
sh int trunk
sh ip int brie
sh run


That´s all

THX for Mustafa

  • Jun 13, 2012
  • siru
  • India
  • Jun 13, 2012

i passed to day the dump is 100% valid.

  • Jun 13, 2012
  • Fawzy
  • Egypt
  • Jun 13, 2012

This dump is still 100% valid, I passed yesterday with 956, thanks to Mustafa.

  • Jun 13, 2012
  • Halo
  • Spain
  • Jun 12, 2012

This dump is still valid, I almost failed though. In the dot1x lab it wouldn't let me use the no command to negate a command, because of this i got given 0% in that section. Still passed though.. Just. All other sections i had over 80%

  • Jun 12, 2012
  • Priora145
  • Azerbaijan
  • Jun 12, 2012

I passed exam today with + 912 +..Thanks To Mustafa. All question from this dump. dont worry ..Mls+Eigrp & AAA dot1x., They just changed some questions in HSRP Hotspot. i have too

  • Jun 12, 2012
  • babs
  • Finland
  • Jun 12, 2012

Thanks to Almighty God, I passed with 900+..lab:lacp, msl, aaadot1x. hsrp.40 questions with 3sims and 1dnd.thanks 2 mustafa

  • Jun 12, 2012
  • ABN
  • India
  • Jun 12, 2012

Thanks to Mataji and God , I passed today with 923 Score,
All the Questions are came from Nonentity & Mustafa's VCE file , and Simulation Lab are same as from certprepare.com stp+lacp ,Mls+Eigrp & AAA dot1x., They just changed some questions in HSRP Hotspot.

again thanks to Mustafa & Nonentity and all the guys who commented here ,, i really appreciate them.

  • Jun 12, 2012
  • Ahmed Abdallah
  • Egypt
  • Jun 11, 2012

Guys, some question is change you can read this dump with "Glop" one.

  • Jun 11, 2012
  • Hello
  • India
  • Jun 11, 2012

Thanks ,,,,qalandar-KSA, really appreciate,,,

  • Jun 11, 2012
  • qalandar-KSA
  • Saudi Arabia
  • Jun 11, 2012

passed today score 800
3 Labs LACP with STP, AAAdot1x and MLS/EIGRP,
HSRP hotspot. same topology as cert prepare but questions were different, Labs full marks but i did mistake in mutiple choice questions, may be they were from nonentity.

  • Jun 11, 2012
  • hello
  • India
  • Jun 11, 2012

Kindly Please Update,,,,In the Exam questions are still coming from this or nonentity dumps or it changed,,,,,pls update,,,,

  • Jun 11, 2012
  • choppertastic
  • United Kingdom
  • Jun 11, 2012

Can anyone expand on what was required in the SIMs?

  • Jun 11, 2012
  • ahmed from KSA
  • Saudi Arabia
  • Jun 11, 2012

if someone has passed the exam today please update others
becose some people are saying the VUE software has changed
will the exam same or changed ?
please update ..........thanx n regards

  • Jun 11, 2012
  • John
  • India
  • Jun 10, 2012

Hi,,,Alll

Yesterday I passed this exam with 956 score. dumps still valid. 3 labs LACP with STP,AAAdot1x and MLS/EIGRP+HSRP hotspot. Only ips are different but dont worry you can do it.

Copy run start and wr is not working. dont worry about that. you just proceed with next question.

Best Of Luck..

  • Jun 10, 2012
  • Nick
  • Greece
  • Jun 08, 2012

Passed with 989 :).ALL questions from this dump !!!. A BIG thanks to mustafa and all the people who helped me out

3 labs LACP with STP,AAAdot1x and MLS/EIGRP+HSRP hotspot

  • Jun 08, 2012
  • Ankita Banerjee
  • India
  • Jun 08, 2012

Passed today with 956 marks. This dump is 100% valid. All questions from this dump. 3 labs LACP with STP,AAAdot1x and MLS/EIGRP. 1HSRP hotspot same as certprepare just 1question was different which was really easy to solve.

I was very confused about the LACP lab because I have found different answers and opinions at this site as well as at certprepare. But to my astonishment there was no native vlan mismatch error. Everything went fine. Dont forget to check stp and vtp modes on switch A because you have to do the same for switch B. Also check the default gateway ip by running sh cdp neighbors detail command on switch A which is connected to router and put it as default gateway on Switch B. Command sh etherchannel summary will be of great help to verify.

Thanks a lot to this site and all the people here for your valuable suggestions. Good luck to all who are going to appear for it next. Heading towards CCNP-Routing now..

  • Jun 08, 2012
  • ABN
  • India
  • Jun 07, 2012

For Question :When you enable port security on an interface that is also configured with a voice VLAN, what is the maximum number of secure MAC Address that should be set on the port ? Mustafa Gave Answer --The Default will be set ,,While Nonentity said No More than two secure MAC address should be set. ---- could somebody please tell with verification which answer i have to use in exam.

  • Jun 07, 2012
  • Down
  • Macedonia
  • Jun 07, 2012

Nick,

I passed the exam yesterday and i had Q#8.
I followed the certprepare answers and i had 100% on that part.

So my suggestion is to follow certprepare.
btw as i remember Q#8 has identical answers in certprepare, Mustafas and nonentity dump.

  • Jun 07, 2012
  • Nick
  • Greece
  • Jun 07, 2012

@Down
Thanks for reply !!

I have checked already and certprepare has the same solutions as the nonentity dump.
http://www.certprepare.com/drag-and-drop-questions-2
Q#8 AND Q#2

Maybe i should follow the certprepare/nonentity solution ?

  • Jun 07, 2012
  • Nick
  • Greece
  • Jun 07, 2012

Guys
I see differences in the DnD questions !!

Q340 from Cisco.ActualTest.642-813.v2011-11-11.by.nonentity.407q.vce has different solution from Q18 Exam C from mustafa

Q341 from Cisco.ActualTest.642-813.v2011-11-11.by.nonentity.407q.vce has different solution from Q16 Exam C from mustafa


Can someone verify which one is the correct solution ?
Tomorrow is my exam so would like help ASAP

Thanks

  • Jun 07, 2012
  • Sri lanka
  • Sri Lanka
  • Jun 06, 2012

Please send me the correct config for LACP and STP lab

  • Jun 06, 2012
  • DOWN
  • United States
  • Jun 06, 2012

DUMP is valid 100%.

  • Jun 06, 2012
  • sam2ksa
  • Saudi Arabia
  • Jun 06, 2012

How many LAB came in the exam ??

  • Jun 06, 2012
  • Naeem jan
  • Pakistan
  • Jun 06, 2012

lacp lab is difficut i suggest u read qus form this dumps and prepare labz from certprepare,.com
and don,t worry all lab is same like here just ipzz are different and one thing yes i got native vlan on trunk link so i remove that

  • Jun 06, 2012
  • Blaq
  • Nigeria
  • Jun 05, 2012

I scored 879/1000 after studying for just 11 days. The dumps helped too. It's valid. Thanks guys.

  • Jun 05, 2012
  • Bey
  • Azerbaijan
  • Jun 05, 2012

Thanks to mustafa. All questions from this dump? i already learn and can i go and pass exam? thx in advance

  • Jun 05, 2012
  • rhola
  • Italy
  • Jun 05, 2012

Hi all,
The D&D questions are valid on this dump?
Tks.

  • Jun 05, 2012
  • sam2ksa
  • Saudi Arabia
  • Jun 05, 2012

Dears,

Congratulations for success in exam, pls state the LAB came in the exam so that we focus on as I am planning to do it in the coming 2 days,

Br

  • Jun 05, 2012
  • Sameer from Islamabad, Pakistan
  • Pakistan
  • Jun 05, 2012

@ Naeem jan:

I am also preparing from these dumps. Need to know about Sims and D&D. Please give me your mobile # so that I can phone you.

  • Jun 05, 2012
  • amir pakistan
  • Saudi Arabia
  • Jun 05, 2012

naeem jaan plz share your experince exam ,
in LACP lab do you have native vlan 99 and
other labs plz tell me i m also preparing for exam

  • Jun 05, 2012
  • Phuc Doan from Vietnam
  • Vietnam
  • Jun 05, 2012

thank you very much for this dump and all comments. Can anybody share me the simulation? i am going to take the exam by midle of this June.

  • Jun 05, 2012
  • Naeem jan
  • Pakistan
  • Jun 05, 2012

thanks Allah and All of and mustafa pass with 890l1000
exam is easy just focus on this dumps and u people will must got success.
i swear in may paper all the Q is from this dumps so dont waste time,,,,,
i am one paper away from CCNP nd that is T-shoot wish me gud luck
if any one have any confsin ank me i will help u ,,,,,,, t c frdzzzzzzzz

  • Jun 05, 2012
  • cisco
  • India
  • Jun 05, 2012

thanks to Allah am pass todaythe dump is still valid thanks to Mostafa

  • Jun 05, 2012
  • mehmood from KSA
  • Saudi Arabia
  • Jun 05, 2012

about LACP lab ,
anyone plz tell me, is it better to configure switch A first, connecting to router A
or switch B should be configure first
and please discuss about native vlan 99, its confusing people alot
if someone have take exam plz update others
thanx in advance

  • Jun 05, 2012
  • sam2ksa
  • Saudi Arabia
  • Jun 05, 2012

Dears,

would state what labs are coming in this exam,

your quick reply is highly apprecited as I will do the exam in 2 days..

  • Jun 05, 2012
  • zooma
  • Egypt
  • Jun 04, 2012

pass 2day with 923 , the dump is still valid
thx to Mostafa ;)

  • Jun 04, 2012
  • inno
  • United Arab Emirates
  • Jun 04, 2012

Can anyone tell me how to play with AAA lab? I was not able to execute some commands on the switches in the cisco packet tracer. like: aaa new-model etc..

  • Jun 04, 2012
  • M.Galaa
  • Egypt
  • Jun 04, 2012

Passed 2day with 945 all from this dump but in different order.

  • Jun 04, 2012
  • Erik
  • Norway
  • Jun 04, 2012

my e-mail address eyatil@hotmail.com

  • Jun 04, 2012
  • Erik
  • Norway
  • Jun 04, 2012

@freedom for syria, would u be so kind and e-mail me the labs config

Best regards

  • Jun 04, 2012
  • Alexey K.
  • Russian Federation
  • Jun 04, 2012

Pass today. valid!!
About native vlan errors in lab with ether channel. There was reqarements to set vlans 1,21-23 tagged, so 99 can be native.. i suppose.

  • Jun 04, 2012
  • walid mohamed
  • Egypt
  • Jun 04, 2012

this dump is still valid

  • Jun 04, 2012
  • inamkhanz
  • Pakistan
  • Jun 04, 2012

@freedom of Syria pplz send me configuration for labs this is my e-mail address
ikhan168@gmail.com

  • Jun 04, 2012
  • CCNPW
  • Iraq
  • Jun 04, 2012

@freedom for syria

Salam,

can you please send me a copy of your configuration as well?
my email address is (share.tftp@gmail.com).

Best Regards

  • Jun 04, 2012
  • Vil
  • United States
  • Jun 04, 2012

freedom for Syria plz send me configuration for labs seva00001@centrum.sk
Thanks in advance

  • Jun 04, 2012
  • a.amr
  • Egypt
  • Jun 04, 2012

please @@@freedom for syria@@@ can you send to me full cofiguration command of labs?? eng.moree@yahoo.com

  • Jun 04, 2012
  • Nick
  • Greece
  • Jun 04, 2012

@freedom for syria
Thanks for the quick answer.
Because of the limited time i have i just wanted to make sure that i won't read something that may cause confusion to me instead of helping me out.

If you can please send me the solutions in nikoskatsi@gmail.com.

Thanks in advance

P.S Will keep you posted with results

  • Jun 04, 2012
  • freedom for syria
  • Jordan
  • Jun 04, 2012

@ Nick from Greece
of course i am sure ,and same ip's of solution .

  • Jun 04, 2012
  • babs
  • Finland
  • Jun 04, 2012

@freedom for syria thanks the great work, pls could you send me a copy of d lab simulations answers. thanks: babs_fin@yahoo.com

  • Jun 04, 2012
  • Nick
  • Greece
  • Jun 04, 2012

Hi guys,

My certification expires in 4 days (do not ask why did not start earlier reading :) ) and from your comments i see that this dump is valid.
I will use ONLY this dump and check also in certprepare website.

@freedom for syria
Are you sure about your solutions ? You have made me wondering what exactly to read and trust

  • Jun 04, 2012
  • mehmood from KSA
  • Saudi Arabia
  • Jun 04, 2012

freedom for Syria plz send me configuration for labs , becoz on certprepare its not complete , mehmood.ksa@gmail.com

  • Jun 04, 2012
  • Ekong
  • Nigeria
  • Jun 04, 2012

I passed on 1/6/2012 using this dumps as well.. 1 D&D, MLS - EIGRP, LACP, HSRP hotspot, AAAdot1x. yup that's it.. all the best guys.. i'm off to T-SHOOT

  • Jun 04, 2012
  • Jmustang
  • South Africa
  • Jun 04, 2012

@ freedom for syria
please send me a copy of the answers and configs for the simulation questions on jmustang408@gmail.com

  • Jun 04, 2012
  • DOWN
  • United States
  • Jun 04, 2012

@freedom from syria , can u send the configuration for me to
igor@it-box.org

  • Jun 04, 2012
  • Ajim
  • Malaysia
  • Jun 04, 2012

@freedom from syria , can u send the configuration for me to azimfauzi@gmail.com

  • Jun 04, 2012
  • freedom for syria
  • Jordan
  • Jun 03, 2012

ahmed from Oman exactly ,you mean port f0/3 and f0/4 when you type ()#accessport trunk encapsulation dot1q ,commad is incomplet on switch A but when you conigure another router (switch B) it will be work and you can set the command #sh int trunk and you will see po1 and his encapsulation is dot1q on switch A

  • Jun 03, 2012
  • ahmed
  • Oman
  • Jun 03, 2012

muneer from Saudi Arabia nothing changed but be careful in lab lacp i got that vlan mismatch and encapsulation is set to auto cannot make it trunk something like that .

  • Jun 03, 2012
  • Rahul
  • India
  • Jun 03, 2012

To freedom for syria
please send me a copy of the answers and configs for the simulation questions to mell.pell@gmail.com

  • Jun 03, 2012
  • koo
  • Australia
  • Jun 03, 2012

@ freedom for syria
please send me a copy of the answers and configs for the simulation questions on chungwingkoo@gmail.com

thanks heaps for your contribution :)

  • Jun 03, 2012
  • muneer
  • Saudi Arabia
  • Jun 03, 2012

congrats ahmed,

did u notice any change in Labs & D&D or same as cert prepare or dumps enough

  • Jun 03, 2012
  • ahmed
  • Oman
  • Jun 03, 2012

Hi , passed today 901/1000 thanx mustafa thanks all , same questions the lacp lab had native vlan mismatch which cause me headache tried everything to delete vlan 98 but allhamdullah . Thnx

  • Jun 03, 2012
  • cisco
  • India
  • Jun 03, 2012

if u can " freedom for syria from Jordan " send me the correct configuration of lab
" mohsamd@hotmail.com "
and
Jzak Allah Kaer

  • Jun 03, 2012
  • Mo
  • United Arab Emirates
  • Jun 03, 2012

who passed the exam can confirm please that the labs are the same in certprepare.com and configuration command or needs to change some command.

  • Jun 03, 2012
  • noob
  • France
  • Jun 03, 2012

Still 100% OK to get this module !
I got 876 yesterday.

thanks Mustafa

  • Jun 03, 2012
  • christopher
  • South Africa
  • Jun 03, 2012

freedom for syria plz email me to sbjfabj@yahoo.com

  • Jun 03, 2012
  • alain roger From South Africa
  • South Africa
  • Jun 03, 2012

@freedom from syria , can u send the configuration for me to
nkwikuea@gmail.com

  • Jun 03, 2012
  • Tiger
  • United Arab Emirates
  • Jun 03, 2012

I need these answer also, please send me at ahafiez@eim.ae

  • Jun 03, 2012
  • M.Galaa
  • Egypt
  • Jun 02, 2012

@ freedom from syria

This is my e-mail : mody14_mw@yahoo.com

  • Jun 02, 2012
  • qalandar-KSA
  • Saudi Arabia
  • Jun 02, 2012

@ freedom for syria congratulations & gud luck 4 ur next exam.

can u please send me answer of simulations question & configuration
email: qalandar121@gmail.com
thanks in advance

  • Jun 02, 2012
  • zooma
  • Egypt
  • Jun 02, 2012

@freedom from syria , can u send the configuration for me to
zoomty@live.com

  • Jun 02, 2012
  • freedom for syria
  • Jordan
  • Jun 02, 2012

passed today with 970 100%valid
@M.Galaa the answer of simulations question in this dump and in certprepare site is Incomplete type your e-mail address to send you the correct configuration
شكرا كثير يا مصطفى وحرية للابد غصب عنك يا اسد

  • Jun 02, 2012
  • M.Galaa
  • Egypt
  • Jun 02, 2012

there is another Questions @ certprepare site should i read them or this dump is enough ??????

THX

  • Jun 02, 2012
  • Zomba
  • Brazil
  • Jun 01, 2012

Hi Guys!!!

I passed on yestarday with 989/1000!! This dump is 100% valid. Tks!!

  • Jun 01, 2012
  • Gerry Aipinge
  • Namibia
  • Jun 01, 2012

Passed today in Namibia, this dump is 100% valid. Don't use any other dump.
3 LABS, LACP(with the Marketing, Sales vlans), MLS and AAA. But you need to know else you will fail. Know how to troubleshoot.

  • Jun 01, 2012

Add Comments

Introducing The New!

Exam Collection

Premium Membership
Premium

Get Unlimited Access to all
ExamCollection’s PREMIUM files

Learn More
Download Quality. ExamCollection Certified

Site Search:

Only Registered Members Can Download VCE Files or View Training Courses

Please fill out your email address below in order to Download VCE files or view Training Courses. Registration is Free and Easy - you simply need to provide an email address.

  • Trusted By 1.2M IT Certification Candidates Every Month
  • VCE Files Simulate Real Exam Environment
  • Instant Download After Registration.
Please provide a correct e-mail address
A confirmation link will be sent to this email address to verify your login.
Already Member? Click Here to Login

Log into your ExamCollection Account

Please Log In to download VCE file or view Training Course

Please provide a correct E-mail address

Please provide your Password (min. 6 characters)

Only registered Examcollection.com members can download vce files or view training courses.

Registration is free and easy - just provide your E-mail address. Click Here to Register

Autumn Sale: 20% OFF!

ExamCollection Premium

ExamCollection Premium Files

Get Unlimited Access to all ExamCollection's PREMIUM files!

  • ExamCollection Certified Safe Files
  • Guaranteed to have ACTUAL Exam Questions
  • Up-to-Date Exam Study Material - Verified by Experts
  • Instant Downloads
Enter Your Email Address to Receive Your 20% OFF Discount Code
A Confirmation Link will be sent to this email address to verify your login
We value your privacy. We will not rent or sell your email address

Autumn Sale: 20% OFF!

Use Discount Code:

EXAM2020

A confirmation link was sent to your e-mail.
Please check your mailbox for a message from support@examcollection.com and follow the directions.

Next

Download Free Demo of VCE Exam Simulator

Experience Avanset VCE Exam Simulator for yourself.

Simply submit your e-mail address below to get started with our interactive software demo of your free trial.

Free Demo Limits: In the demo version you will be able to access only first 5 questions from exam.