Pass Your Cisco 640-802 Exam Easy!

Get 100% Real Exam Questions, Accurate & Verified Answers By IT Experts

Fast Updates & Instant Download!

Certification Exam: 640-802 (Cisco Certified Network Associate (CCNA 640-802))

Download Free 640-802 Exam Questions

Exam 640-802 - Cisco Certified Network Associate (CCNA 640-802)
Size: 16.23 MB
Posted Date: Monday, August 5, 2013
# of downloads: 4862
Free Download: This file is outdated. Browse other 640-802 VCE Files
Exam
640-802 - Cisco Certified Network Associate (CCNA 640-802)
Size
16.23 MB
Posted Date
Monday, August 5, 2013
# of downloads
4862
Free Download
This file is outdated. Browse other 640-802 VCE Files
Comments
* The most recent comment are at the top
  • Camaron
  • Bahamas
  • Jul 27, 2016

Is this dump still valid?

  • Jul 27, 2016
  • Mark
  • South Korea
  • Aug 26, 2014

is the file still valid?
anyone can help?

  • Aug 26, 2014
  • Nikash
  • United Arab Emirates
  • Jul 02, 2014

Is this dump still valid?

  • Jul 02, 2014
  • Cyberlion
  • Australia
  • May 19, 2014

Help!!! I have downloaded the dump and there are Exam A (with about 100 questions)and 7 other Exams with more or less 70 questions each. Please tell me which one should I study? the EXAM A or All of them.

  • May 19, 2014
  • Shevron
  • Russian Federation
  • Apr 06, 2014

Is this CCNA valid?

  • Apr 06, 2014
  • Passing CCNA
  • Russian Federation
  • Apr 06, 2014

Is this dump valid?

  • Apr 06, 2014
  • testing
  • Russian Federation
  • Apr 06, 2014

is this dump valid...

  • Apr 06, 2014
  • Rubio
  • Colombia
  • Apr 01, 2014

Thks Full

  • Apr 01, 2014
  • Edward
  • Ghana
  • Feb 13, 2014

Has anybody written the 640-802 exams this year, will be writing mine in 2 weeks time

  • Feb 13, 2014
  • adedamola
  • United Kingdom
  • Jan 30, 2014

Please can anybody help me with some tutorials on CCNA...... Videos and anything I could need to pass the exam.... I'm a novice and I want to pass CCNA 640-802 at one sitting. My mail address is festusbiola@gmail.com

  • Jan 30, 2014
  • shehab
  • Qatar
  • Dec 29, 2013

why when play the dump , appear error format not valid

  • Dec 29, 2013
  • shahzeb
  • Pakistan
  • Dec 13, 2013

this dump is valid?

  • Dec 13, 2013
  • Siva RD
  • India
  • Dec 11, 2013

Thanks to Acme & Spike..both the dumps are really useful and I have passed my CCNA exam with 918/1000 3 Months back...!!! :)

  • Dec 11, 2013
  • trungpro
  • Vietnam
  • Nov 18, 2013

thanks

  • Nov 18, 2013
  • Bobo
  • United States
  • Oct 30, 2013

Valid!

  • Oct 30, 2013
  • Byungyun
  • South Korea
  • Oct 16, 2013

thanks

  • Oct 16, 2013
  • Nematullah
  • Afghanistan
  • Oct 06, 2013

Dear Talb,
Salam alaikum WRWB!
can you add me in Skype with (Nematullah.atef) i do my best to support you?

looking from your side.

best wishes
Nematullah Atef

  • Oct 06, 2013
  • Jatt Singh
  • Canada
  • Oct 04, 2013

R.I.P 640-802

  • Oct 04, 2013
  • tity
  • France
  • Oct 04, 2013

hi guy's please i want to pass CCNA SECURITY afer passed CCNA, someone can help me tu get the dump for prepared me, thanks for all

  • Oct 04, 2013
  • Marwa From Saudi Arabia
  • Saudi Arabia
  • Oct 03, 2013

Passed my exam last day of sept :D Thanks God .
All the questions were from this dump . no new questions but, some modification like the drag and drop question to find the mac address for routers and the IP for source and destination hosts in This dump it was from for example from Router A to Router B and in exam they switched it from Router B to Router A which make big differet in the answers .the answer should be the oppiste so be carefull!!! dont only memorize , try to understand .
The LAB were EIGRP , ACL2 and VTP same like 9tut.com labs . with little modification in IP's.
in EIGRP i found the Passive-interface serial 1/0 i tried to delete it but it dosn't work!! i dunno why!
in VTP i faced one new question was asking to find a port that belongs to non-local VLANS .
in ACl it was the same as 9tut.com but, the last commad that ask to allow all the traffic to access . etc, it came in different way and i did a mistake on it , they ask to allow all the hosts and core rourer to access the Public server and they mentioned the IP for that server above . the answer should be " access list 101 permit ip any any " same as allow all teh trafiic. same answer but, some modification in the question way. be careful and read the question twice . gd luck all in new ccna exam 200-120

RIP 802-640 :D

  • Oct 03, 2013
  • amin
  • Egypt
  • Oct 03, 2013

passed pepole 30-9 :D

  • Oct 03, 2013
  • salma .. saudia arabia
  • Kuwait
  • Oct 02, 2013

sarah . I want to ask you what did you exactly studied for the exam ? because I have it next week and I don't know what to study . I appreciate if you can help .

  • Oct 02, 2013
  • ZeZo
  • Saudi Arabia
  • Oct 02, 2013

I passed 28-9 All glory belong to Allah
thanks 9tut . testking - examcollection.com
Honestly testking or examcollection was enough.

  • Oct 02, 2013
  • lholguin
  • Dominican Republic
  • Oct 01, 2013

I passed my ccna exam with 973, which I have time to wait for me to deliver the certification, and that time is updated my profile on the website of cisco

  • Oct 01, 2013
  • CCNA
  • Bolivia
  • Oct 01, 2013

640-802 is the really CCNA exam,, now 200-120 are for childrens, good luck to every real CCNA people.

  • Oct 01, 2013
  • Sarah
  • Saudi Arabia
  • Oct 01, 2013

Thxx God passed yesterday with a score of 881 ! So blessed alhamdolilah !

  • Oct 01, 2013
  • dhanushka
  • Sri Lanka
  • Oct 01, 2013

good bye.!!!!! 640-802

  • Oct 01, 2013
  • Emal Amanzai
  • Afghanistan
  • Oct 01, 2013

Big Dump , really helped me , Good bye 640-802 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  • Oct 01, 2013
  • mete
  • Turkey
  • Oct 01, 2013

Hi Turkey ! Hi everyone, I 've studied for 1 week and I passed yestarday with 894 point in 1 hour. The exam was very easy but. I have experianced problem about IOS router, the IOS has different between 9tut labs and exam labs.

for example;
ACL labs in 9tut, you can provide ACL like
ip Access-list extented mete
permit tcp host.
deny ip host .
permit ip any any

in Exam labs you could not ACL with 9tut labs. You create one sentence for ACL.
for example;

Access-list 100 permit ip host 192.168.53.3 host 172.22.242.17 eq 80


Thanks GOD, I'm grateful to you.

  • Oct 01, 2013
  • Hani
  • Kuwait
  • Oct 01, 2013

I passed yesterday thanks god , then thank you for you all this dump was really helpful and sim from 9tut

  • Oct 01, 2013
  • Ahmed alattas
  • Saudi Arabia
  • Oct 01, 2013

al7amdollah
passed the Exam with 881/1000, thankx Acme and 9tut

  • Oct 01, 2013
  • AST
  • United States
  • Oct 01, 2013

Thanks BIG TIME for this dumps.they really helped me out.goodbye CCNA 640 802!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  • Oct 01, 2013
  • Canada
  • Canada
  • Oct 01, 2013

Hi Everyone
I have a question for everyone which Damp and site (link) best for CCNP

I just want to thank everyone who participated in this chat room to help others
especially ACME, 9tut

  • Oct 01, 2013
  • Wolf
  • United States
  • Oct 01, 2013

An hour ago passed the CCNA. I think I was the last in the test room. It was 50Q's. My EIGRP was pretty easy. Just had to change the id and add an IP.
A bit diif. thank SIMS, but still good. My score is 960/1000.
On to the CCNP! Thanks for this site to make it happen.

  • Oct 01, 2013
  • JJMMAAANNN
  • United States
  • Oct 01, 2013

Passed thanks to this site 907/1000. I probably could have passed on my own seeing as how I passed all of the certified CCNP courses at a college I attended, it has just been a long time since I reviewed the material. I did not have as much time to prepare as I wanted and seeing as how it would be the small details that I would not remember I decided to put my faith into this dump. I started study by going over the CCNA Exploration program, and quickly realized that time was running out. The frustration of having to read through the copious amounts of unnecessary material in the Exploration materials, material that I already knew and understood the concepts of, become overwhelming. I checked this website out and decided to give it a try, already having a solid understanding of the CCNA concepts (trust me this helps, my advice is to have an understanding of the concepts down before you go after a dump it will help, not just to pass the test but in the real world as well). EVERYTHING to almost exact precision that I took from the ACME dump coupled with 9tut was on the exam word for word. A few of the sims had minor detail changes like IP address changes, or host changes, and other than that it was spot on. I was very skeptical using these dumps so I tried to re-understand the concepts and it helped. Thanks you God ( I see everyone posting that, lol jk I actually mean it). Thank you ACME and thank you 9tut. The dumps/sims made my test taking experience (and future test taking experiences) extremely stress free. Thanks again to this 100% accurate dump.

  • Oct 01, 2013
  • MillerBuyBye
  • United States
  • Oct 01, 2013

I passed today the 640-802 tonight. I was the last test. The test administrator warned me when I walked in that in the last two weeks he had only seen one person pass the CCNA. He said folks were talking about different sims. When I took it I found out the EIGRP is completely different than anything on here and much harder than previous CCNA's I have taken. I am thinking it may be the new test sim thrown in. The ACL was the same though. I only had 15 days to prepare because I got a new job and the guy stuck in the offer letter that I must pass the CCNA in 30 days. That really sucked because I had 15 days to either write the 640-802 or in two weeks try to get all the materials for the new one and pass an exam no one knows anything about. Anyways it is my fault for telling the dude how great of a networker I am but I had to get the job. Congrats to everyone who passed. I have a lot of certs and this is the one I have the only one I fear. Ofcourse I have never taken anything on the CCNP level or higher. I hate to think what those are like. I am sure the dumps were good but from what I am reading the folks who took it today are seeing big differences.

  • Oct 01, 2013
  • tolu
  • United Kingdom
  • Sep 30, 2013

Urm Guys I am scheduled to write the new Cisco syllabus exams soon what should I expect? Is it tougher than 640

  • Sep 30, 2013
  • Suave
  • United States
  • Sep 30, 2013

Shout out to the creators of this dump. Passed today 898. ACL2, VTP, EIGRP sims exactly as listed on 9tut (only IP's on ACL2/EIGRP different, VTP the same). Thx again .see everyone in the CCNP forums !

  • Sep 30, 2013
  • bob
  • United States
  • Sep 30, 2013

Failed that b!tch today. The NTP lab wouldn't let commands such as mac-table or cdpu or whatever work. Happy for everyone else that passed. I'll be right behind you!

  • Sep 30, 2013
  • Louis
  • United States
  • Sep 30, 2013

WHOEVER SAID 9TUT WAS GOOD IS A LOAD OF SH_T . EIGRP WAS WAY DIFFERENT . THE IP WERE DIFFERENT AND THE HOST, AND ROUTERS ECT . IT WAS NOT THE SAME .

  • Sep 30, 2013
  • Brand
  • Canada
  • Sep 30, 2013

I cant believe itz my turn to thank ACME and 9TUT. I passed with 920. Labs were eigrp, vtp and acl2 from 9tut. eigrp lab had a slightly different scenario though. Thanks everybody and keep smiling

  • Sep 30, 2013
  • silent
  • United Arab Emirates
  • Sep 30, 2013

HI every one,
I'm preparing for my ccna exam which I've planned to take up by the end of this month. i had certain doubts
1.How should i prepare for so many questions?
2.Should i study entire question and then the answer.
i will be very grateful

  • Sep 30, 2013
  • meri
  • Turkey
  • Sep 30, 2013

passed with 920! so happy :)

  • Sep 30, 2013
  • Azimul
  • Canada
  • Sep 30, 2013

I passed today with a score 1000. I used this Acme dump( mainly this one) to pass with testking, passguide. For Lab and tutorial 9tut.com is the best

  • Sep 30, 2013
  • Ravikumar
  • India
  • Sep 30, 2013

Cleared CCNA with 909.a million thanks to Acme, Shekar, and 9tut.You are awsome guys.God bless u all.

  • Sep 30, 2013
  • Bero
  • Canada
  • Sep 30, 2013

I've just passed it. Thanks guys, this dump is still valid. Sims were EIGRP, VTP and ACL2 but the requirements were a bit different.
access-list 110 permit tcp host 192.168.33.2 host 172.22.214.33 eq 80
access-list 110 deny ip any host 172.22.214.33
access-list 110 permit ip any host 172.22.214.34
Hopefully this helps!!

  • Sep 30, 2013
  • GORITO
  • Spain
  • Sep 30, 2013

Rock and Roll. I passed 920/1000
Don´t worry @sohail. Thanks you for the ACL answers.
ACL, VTP and EIGRP just exactly as the 9tut.

Thanks to all who seek to help others in the forum.

  • Sep 30, 2013
  • amerrica manavan
  • United States
  • Sep 30, 2013

973/1000
@Backseatbangers obama soopera irukaru :) unga support ku nandri :)

@acme unagalaku na eppadi nandri solradhu nu therila Thank you so much. Nenga samma mass. ungal sevai intha olagathaku thevai. Once again nandri nandri :))

Vandhaarai vazhavaikkum Thamizhagam nu solllai kapathinga acme :)

  • Sep 30, 2013
  • MEGO
  • Egypt
  • Sep 30, 2013

Alhamdulillah .. I PASSED EXAM TODAY WITH SCORE 947 THANKS FOR SPIKE ACME AND 9TUT

  • Sep 30, 2013
  • Jarek
  • United Kingdom
  • Sep 30, 2013

I would like to thank to everyone who was involved in preparing this dump, as well as the 9tut sims!! I've got 920!!

  • Sep 30, 2013
  • Jashua G
  • Mexico
  • Sep 30, 2013

I passed my CCNA with score 894.My Sims were EIGRP, ACL2 and VTP .

Thanks to Acme, examtut,examcollections and all people who make this page works

  • Sep 30, 2013
  • Mohamad Al-Qeeq
  • Israel
  • Sep 30, 2013

al7amdollah pass today 973/1000

thanx everybody :)

  • Sep 30, 2013
  • James
  • Philippines
  • Sep 30, 2013

I have passed the exam with 867/1000. thanks acme and 9tut.com :)

  • Sep 30, 2013
  • JACOB
  • India
  • Sep 30, 2013

THIS DUMP IS VALID BUT IM AFRAID THE EXAM FROM NOW ONWARD WONT:P

  • Sep 30, 2013
  • Ahmed
  • Egypt
  • Sep 30, 2013

Thanks Allah, Alhamdulillah
Passed exam with 933/1000
EIGRP, ACL2 and VTP thanks 9tut for sim
Spike , Acme for Dumps :)

  • Sep 30, 2013
  • admingi
  • Iceland
  • Sep 30, 2013

Just PASSED 30 min ago and would like to thank people here, Acme and 9tut for their great work.

Sims: ACL-2, EIGRP and VTP 5Q (time consuming) and 5 drag&drop Q same as Acme. No need to worry about the sims though if you prepare using Acme and 9tut, just know your material!

Good luck to all of you out there.

  • Sep 30, 2013
  • Ehab
  • United Arab Emirates
  • Sep 30, 2013

Thanks Allahالحمد لله
Passed exam with 973/1000
EIGRP, ACL2 and VTP thanks 9tut for sim

  • Sep 30, 2013
  • Backseatbanger
  • India
  • Sep 30, 2013

@Acme

machi indha xam kozhantha koodA pass pannidum .unga dumps padicha.Acme ku ellarum oru O podunga..
Acme Vazhga .. machi adtha CM nee than thala.votes chumma thaerikeethu.

Thamizhanda.

  • Sep 30, 2013
  • Viraj
  • India
  • Sep 30, 2013

today i got the 867 score.thank you Acme and 9tut.

  • Sep 30, 2013
  • Timo777
  • Peru
  • Sep 30, 2013

What happened with the Acme blog? http://blog.acmeinfotek.in/ is not working for me :(

  • Sep 30, 2013
  • dex
  • Morocco
  • Sep 30, 2013

@Amine2013 : ACL ;)

access-list 100 permit tcp host 192.168.33.2 host 172.22.242.23 eq 80
access-list 100 deny ip any host 172.22.242.23
access-list 100 permit ip any host 172.22.242.17

  • Sep 30, 2013
  • sohail
  • Saudi Arabia
  • Sep 30, 2013

@GORITO.unfortunately this is little late for you. i got following ACL simiulator


access-list 100 permit tcp host 192.168.33.2 host 172.22.242.23 eq 80
access-list 100 deny ip any host 172.22.242.23
access-list 100 permit ip any host 172.22.242.17

  • Sep 30, 2013
  • dex
  • Morocco
  • Sep 30, 2013

Hi, I didnt see the score that I got to know if i passed or failed, what to do?? help plz

  • Sep 30, 2013
  • amine2013
  • Morocco
  • Sep 30, 2013

@dex :give me your number please?

  • Sep 30, 2013
  • dex
  • Morocco
  • Sep 30, 2013

Hi, I didnt see the score that I got, what to do?? help plz

  • Sep 30, 2013
  • Zhi
  • Philippines
  • Sep 30, 2013

Thanks Acme and Spike for the dumps.

  • Sep 30, 2013
  • GORITO
  • Spain
  • Sep 30, 2013

@Agtum , recuerdas cuál te preguntaron de ACL2?
@Agtum , do you remember witch one for ACL2?

Voy a hacer el exámen ahora en un rato.
I´m going to take the exam in a few minutes.

Gracias, Thanks y Enhorabuena!!!! Congratulations!!!!

  • Sep 30, 2013
  • Agtum
  • Spain
  • Sep 30, 2013

Hi guys, i take the exam 2 hours ago, 986/1000. All questions from this dump, sims Eigrp, ACL2 and VTP exactly those in 9tut. 2 drag and drop. I've only studied ACME dump. Good luck and thanks for all.

  • Sep 30, 2013
  • vinod
  • Sri Lanka
  • Sep 30, 2013

Thanks every one.finaly i did

spike .and acme that all need for sim 9tut they awesome.i wanto thank you all
very very much .all so jermy ciora .. He is a goad.i think
Thank you. Thank you.. form sri lanka

  • Sep 30, 2013
  • GORITO
  • Spain
  • Sep 30, 2013

@sohail, thanks.

Sorry, can you remember the little modification about de ACL2 Sim?

Thanks a lot, and congratulations!!!

  • Sep 30, 2013
  • sohail
  • Saudi Arabia
  • Sep 30, 2013

passed: 947
@GORITO: today i got the lab for ACL2 (with little modification), VTP and EIGRP.
9tut is helpful for simulators

  • Sep 30, 2013
  • GORITO
  • Spain
  • Sep 30, 2013

Labs for today exam 30 September ?????

Please, anyone who had taken the exam today?

Thanks and Good Luck.

  • Sep 30, 2013
  • Mohamed Umair
  • Sri Lanka
  • Sep 30, 2013

Al hamdhulillah i pass the exam today 828..

  • Sep 30, 2013
  • shaig
  • Azerbaijan
  • Sep 30, 2013

passed 986
thanks to 9tut.com and examcollection

  • Sep 30, 2013
  • Alam
  • Indonesia
  • Sep 30, 2013

I pass my exam last friday, this dump is very useful. I didn't perform the lab sims (just reading the dump) and it almost make me not pass :). So do remember to do the sims

  • Sep 30, 2013
  • Ehab
  • United Arab Emirates
  • Sep 30, 2013

For all they did CCNA can I review my answers after finish exam ?? plz its first exam for me

  • Sep 30, 2013
  • Ruwan Sri Lanka
  • Sri Lanka
  • Sep 30, 2013

@Ehab

show mac address-table

not show mac-address table

  • Sep 30, 2013
  • Ehab
  • United Arab Emirates
  • Sep 30, 2013

@hasi

which command worked for show mac address?
is it show mac ?
or show mac address-table?
plz answer which worked for u

  • Sep 30, 2013
  • hasi
  • Sri Lanka
  • Sep 30, 2013

I got 640-802 yesterday.Had 860 marks.all the ques. that i have face came from this dumps.got stuck in a vlan sim.show mac-address-table didn't work.lost 3 ques :(.finally found command only accept mac as ma.but the click was ticking.moved to other queses.
thank for the help gys.vry much appreciate the help for every one who gave support. :)

  • Sep 30, 2013
  • Ehab
  • United Arab Emirates
  • Sep 30, 2013

guys my exam after 5 hours
plz if i have any mistake in ACL 2 commands and i want to edit it , so should I remove all statements one by one ??

  • Sep 30, 2013
  • Alfred
  • Sri Lanka
  • Sep 30, 2013

Hi All! Is this dump enough for the 200-120 new exam? Because old exams dumps contains around 600 question and this dump contain only 260 question. Please someone answer . Thanks in advance.

  • Sep 30, 2013
  • Ravikumar
  • India
  • Sep 30, 2013

@ canada

even me.have exam in 3 hours time!.can anyone clarify on this public server thing.thanks in advance.good luck for all who are taking this exam.!

  • Sep 30, 2013
  • Ehab
  • United Arab Emirates
  • Sep 30, 2013

@Canada

how much u get in ACL2 ?? is it 100%
I am really become confused coz some of guys said to use permit ip any any
and other said to use Public IP

  • Sep 30, 2013
  • Canada
  • Canada
  • Sep 30, 2013

Hello Guys
I Passed my exam today this damp is vlid till tomorrow
My Labs was ACL2, VTP and EIGRP

access-list 100 permit tcp host 192.168.33.2 host 172.22.242.23 eq 80
access-list 100 deny ip any host 172.22.242.23
access-list 100 permit ip any host 172.22.242.17

Thanks to ACME,9tut and examcollections.

Good Luck and Best wishes!!!

  • Sep 30, 2013
  • shubham
  • India
  • Sep 30, 2013

Exam is after 4 hours. tensed :( . Still confused about Public Web Server. should give ip any any OR any host Public Web Server . :( coz 1 said give ip any any and other said give Public Web Server IP. i think il go with logic if thy ask "Public Web Server" thn il give ip any host Public Web Server. Gud luck other ppl whos giving exam today.

  • Sep 30, 2013
  • Ahmed
  • United States
  • Sep 30, 2013

this dump is 100% valid just passed today no need to be nervous , the exam is very easy all you will need is ACME dump its more than enough and for sims use examtut and 9tut thanks acme I had acl2,eigrp,vtp make sure you know your commands the tab and (? )were working on my exam

  • Sep 30, 2013
  • Jabrahim
  • Canada
  • Sep 30, 2013

Guys, Yesterday I passed my CCNA exam and scored 1000/1000. I am really happy and thankful to all the people who spend their time preparing and updating all the exam questions and correcting the wrong one's so that people like me can just download them and read through them and pass. I can't thank enough.

Here are some of my finding's in the exam. All questions were from Spike and Acme.As everything said simulations were EIGRP, ACL2 and VTP. So here is what is different from what I learned from 9tut labs.
VTP: the designated root bridge was Sw-AC3 as all the ports were designated.
ACL2: Host D needed http access to Finance web server and all other hosts including host D should not have any access to web server. All other servers should be accessible from all other locations, local LAN and Core.

I hope this helps.

  • Sep 30, 2013
  • Neo
  • Romania
  • Sep 30, 2013

@kenfrass
You should start learning! 200-120 is already available. It's available since march I guess. If you want be Cisco certified you should learn something. Learning the questions and the answers is not a solution for you, nor everyone who wants to be certified.

  • Sep 30, 2013
  • kenfrass
  • Jamaica
  • Sep 29, 2013

ok so i jus failed the ccna exam 640-802 i got a next date of october 5th my questions is, which exam would be available to me 200-120 ??? PLEASE ASSIST MY I WANT TO BE CCNA CERTIFIED BUT I DONT WANT TO DO OVER THE ENTIRE COURSE WILL 200-120 BE AVAILABLE OR ANY OTHER OPTION TO BE CERTIFIED

  • Sep 29, 2013
  • Bobby
  • Canada
  • Sep 29, 2013

Just passed it today. Thanks this is 100% valid. However, try to clear your concepts or else it will be of no use. Labs: ACL2, EIGRP & VTP. Thanks ACME and 9Tut. Its wonderful and amazing to clear it in first attempt after securing 900/1000. Good luck to everyone with their exams.

  • Sep 29, 2013
  • xpert
  • United States
  • Sep 29, 2013

@thomas from states :

correct answer of your question is D .

check this out, bud

http://www.examtut.com/2013/09/incorrect-questions-in-ciscoacme640.html

  • Sep 29, 2013
  • Adeh
  • Nigeria
  • Sep 29, 2013

@Kami from canada, thanks, but I used same command as urs and i got 80%. Meanwhile another whom I told abt it used the any any command and got 100%. Same with 2 other writers.beats me too!

  • Sep 29, 2013
  • Thomas
  • United States
  • Sep 29, 2013

Can someone who has taken the test and answered correctly confirm what the answer is please?

What is the result of setting the no login command?

A. Telnet access is denied.
B. Telnet access requires a new password at the first login.
C. Telnet access requires a new password.
D. There is a virtually limitless supply of IP addresses

  • Sep 29, 2013
  • sheshu
  • India
  • Sep 29, 2013

tolu

you need to go to router eigrp 212 (ex as no)
then try removing or adding passive interface

  • Sep 29, 2013
  • sheshu
  • India
  • Sep 29, 2013

Can some one please tell me correct option for fourth box in question 3?

Holddown timer or count to infinity.

here it is hold down timer and in acme dumps it is count to infinity.

thanks in advance

  • Sep 29, 2013
  • tolu
  • United States
  • Sep 29, 2013

Pls I tried the no passive interface command on the router and it didnt work am I doing anything wrong or it's a packet tracer bug

  • Sep 29, 2013
  • Rizwan Ahmed
  • Pakistan
  • Sep 29, 2013

Alhamdulillah.!!. i have passed with 933/1000. This dump is still valid. SIMs are VTP, ALC 2 & EIRGP. Special thanks to to my teacher Sir Raees Khan, Usmna, and my parents who prayed for me,
All the best everybody! Thanks.

  • Sep 29, 2013
  • Jashua G
  • Mexico
  • Sep 29, 2013

@Acme

Thank you

  • Sep 29, 2013
  • kamoyc
  • Jamaica
  • Sep 29, 2013

in this dump there is EXAM A then like 6 other exam, can i study EXAM A(100 questions total) and the second exam(another 100) and those questions will come back/?

  • Sep 29, 2013
  • Acme
  • India
  • Sep 29, 2013

@Jashua G

The router Corp1 will attached to PC named Console. when you click on the PC, the CLI will popup. Your ACL commands must be entered in this CLI.

After you finish entering the commands, you can click on the Host A, B, C, D to test the configuration.

  • Sep 29, 2013
  • Jashua G
  • Mexico
  • Sep 29, 2013

Hi,I have a doubt abut de ACL lab hope someone can help me

At the moment when we have to configure the ACL ,whats te right way to do it in the exam,per terminal or on the router ?..or it doesn't matter


Ty

  • Sep 29, 2013

Add Comments

Introducing The New!

Exam Collection

Premium Membership
Premium

Get Unlimited Access to all
ExamCollection’s PREMIUM files

Learn More
Download Quality. ExamCollection Certified

Site Search:

Only Registered Members Can Download VCE Files or View Training Courses

Please fill out your email address below in order to Download VCE files or view Training Courses. Registration is Free and Easy - you simply need to provide an email address.

  • Trusted By 1.2M IT Certification Candidates Every Month
  • VCE Files Simulate Real Exam Environment
  • Instant Download After Registration.
Please provide a correct e-mail address
A confirmation link will be sent to this email address to verify your login.
Already Member? Click Here to Login

Log into your ExamCollection Account

Please Log In to download VCE file or view Training Course

Please provide a correct E-mail address

Please provide your Password (min. 6 characters)

Only registered Examcollection.com members can download vce files or view training courses.

Registration is free and easy - just provide your E-mail address. Click Here to Register

Autumn Sale: 20% OFF!

ExamCollection Premium

ExamCollection Premium Files

Get Unlimited Access to all ExamCollection's PREMIUM files!

  • ExamCollection Certified Safe Files
  • Guaranteed to have ACTUAL Exam Questions
  • Up-to-Date Exam Study Material - Verified by Experts
  • Instant Downloads
Enter Your Email Address to Receive Your 20% OFF Discount Code
A Confirmation Link will be sent to this email address to verify your login
We value your privacy. We will not rent or sell your email address

Autumn Sale: 20% OFF!

Use Discount Code:

EXAM2020

A confirmation link was sent to your e-mail.
Please check your mailbox for a message from support@examcollection.com and follow the directions.

Next

Download Free Demo of VCE Exam Simulator

Experience Avanset VCE Exam Simulator for yourself.

Simply submit your e-mail address below to get started with our interactive software demo of your free trial.

Free Demo Limits: In the demo version you will be able to access only first 5 questions from exam.